Check out the P.E.T. Part 2 preview site: http://mabinogi.nexon.net/micro-site/pet/part2
Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!
Closed

Unplayable game due to lag

Comments

  • hNaotohNaoto
    Mabinogi Rep: 500
    Posts: 2
    Member
    It's been lagging on Mari ch.2 only from what I noticed, for a few hours. Takes anywhere from 5-20 seconds for each shop to open up and another 5-20 seconds for it to close. Moving things in inventory also takes seconds before it is allowed to be moved. I started playing on channel 1 and 3 just fine, but switching back to channel two is almost unplayable in combat.
  • pawcalypsepawcalypse
    Mabinogi Rep: 4,305
    Posts: 486
    Member
    It is the internet service in the US, it will always cause these issues.
  • IyasenuIyasenu
    Mabinogi Rep: 23,795
    Posts: 2,817
    Member
    Oh boy, yep, channel 2 Mari's being a bit unbearable.

    Going from ch5 to ch2 took many seconds.
    Had the funnest rubberbanding experience trying to go from the Advancement Hall to the Alban Knights Assembly Area in Emain.
    Shield of Trust took over 200 MP to load, if you tried it during one of the lag spikes. xD

    Yeah, definitely staying off Ch2 Mari until that subsides.
  • BuffalosBuffalos
    Mabinogi Rep: 9,795
    Posts: 797
    Member, Volunteer Forum Moderator
    pawcalypse wrote: »
    It is the internet service in the US, it will always cause these issues.

    Nexon's ISP must have a massive grudge against Mari's market, then.
    Iyasenu wrote: »
    Shield of Trust took over 200 MP to load, if you tried it during one of the lag spikes. xD

    That's something I just won't understand with this game. You'd think they'd just put hard gauge usages on stuff but nope, they do a drain per second that continues to run when the server clogs up.
    pawcalypsePolicroma
  • HardmuscleHardmuscle
    Mabinogi Rep: 12,900
    Posts: 2,553
    Member
    Alexina bit the dust a minute ago too .. or at least my connection did (network) .. not sure which yet.

    Anyways.. like I was saying about the not so visible causes of lag ...

    v94E1gD.jpg

  • GretaGreta
    Mabinogi Rep: 45,550
    Posts: 6,740
    Member
    Oh this thread again. Hiiiiii~
    NekoLily
  • PolicromaPolicroma
    Mabinogi Rep: 6,055
    Posts: 511
    Member
    edited September 26, 2017
    I'm foreheadsmacking here...

    Guys, I realize there are a lot of needless complaints from folks who don't know the difference between slow FPS and internet lag, but I think a large number of people (who typically don't have trouble) experiencing it on only one channel indicates a server-side issue.

    That said, the easy answer is for everybody to change channels when not shopping/selling.
    Buffalos
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 32,820
    Posts: 7,523
    Member
    So that's why there was more people on Ch7 last night.
    I haven't been on Ch2 for a couple days on Mari.

    Well, the return of lag means that it's time for Nexon to run a systematic full cleaning maintenance.
  • AnemkiAnemki
    Mabinogi Rep: 3,300
    Posts: 318
    Member
    Yeah, been going on for the past several days...
    unknown.png
    IyasenuNekoLilypawcalypse
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 32,820
    Posts: 7,523
    Member
    Anemki wrote: »
    Yeah, been going on for the past several days...
    unknown.png

    Life support?
  • SiodhanSiodhan
    Mabinogi Rep: 3,825
    Posts: 315
    Member
    I have been lagging so stupidly hard the last two days it's unbelievable. It started to lag a little more since the maint and has been growing worse and worse. Just now I summoned a pet for 3 straight minutes. My internet works just fine on literally everything else, even while mabi is lagging. What the hell even? Alexina ch5 instead of mari here, though.
  • SiodhanSiodhan
    Mabinogi Rep: 3,825
    Posts: 315
    Member
    edited October 1, 2017
    Lagged and triple posted. Delete please.
  • SiodhanSiodhan
    Mabinogi Rep: 3,825
    Posts: 315
    Member
    edited October 1, 2017
    EDIT: Case in point, I clicked once, I triple posted. It even showed this on the side: https://i.imgur.com/57u9cWy.png
  • asnscorpioasnscorpio
    Mabinogi Rep: 2,135
    Posts: 356
    Member
    edited October 1, 2017
    Well it is the weekend and usually there isn't any staff around to do anything otherwise sadly.

    Just try not to lose anything of importance should the channel crash or your character not log out properly and do a slight roll back. Not sure if it's that kind of lag, but it does sound like it.
  • HardmuscleHardmuscle
    Mabinogi Rep: 12,900
    Posts: 2,553
    Member
    edited October 1, 2017
    .

  • KensamaofmariKensamaofmari
    Mabinogi Rep: 32,820
    Posts: 7,523
    Member
    I've had a few lagouts during the weekend on mari ch 2. But last night thru this morning has been fine.
This discussion has been closed.