[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

"Do not meet the conditions required to purchase"?

MediaKleptoMediaKlepto
Mabinogi Rep: 1,765
Posts: 175
Member
edited March 17 in Bugs and Glitches
Not sure if this belongs here or in the help section but since it deals with the webshop, here we go.

I just added NX to my account with a karma coin, bought myself a month of VIP, and then discovered a friend had mailed us karma coins for Christmas in a card in the mail. After adding the NX to my account I decided I'd pick up a pet trade medal to give him a spare alpaca as a thank you.

Now whenever I try to buy a pet trade medal I'm being given the error "You do not meet the conditions required to purchase this package." so I tried to buy a single Christmas box just to see if maybe something was bugged and I'm getting the error there too. I don't know what happened between buying VIP and now, but it looks like something is weird with my account or something? :\ Has anyone run into this before?

EDIT: A friend suggested buying the pet medal through the in-game cash shop and that worked. I'm at a total loss, haha...

Comments

  • BlueFoxBlueFox
    Mabinogi Rep: 430
    Posts: 4
    Member
    I had this issue last night in the in-game shop. I kept trying until it finally worked. Not sure what happened or why but pet medal continued to throw up that error when I tried to get it. I assume maybe something is a bit buggy with the 32k level requirement tacked onto it but that should only apply to credit buys. :/
  • BuffalosBuffalos
    Mabinogi Rep: 8,505
    Posts: 719
    Member
    I've gotten this a few times with the website's shop. I get around it by just repeating the purchase in the same pop up window.
  • PolicromaPolicroma
    Mabinogi Rep: 4,605
    Posts: 405
    Member
    What Buffalos said. Just try again. I think it's just a bug.