[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Rotating objects in homestead?

VenoVeno
Mabinogi Rep: 500
Posts: 10
Member
in Technical Support
I'm aware in order to rotate objects you need to use the page up/down keys.. however it's tied to my number pad on my computer, so whenever I press those keys the game thinks I want to summon a pet. (And if I unassigned those short cut keys it simply does nothing...)

I've also tried the function key-alt-Up/down arrow trick.. however that doesn't work as it just adjusts my computers brightness setting.

So is there any other solution to being able to decorate my homestead?

Comments

  • EraleaEralea
    Mabinogi Rep: 8,850
    Posts: 705
    Member
    Is there any chance at all that you have a Num Lock key?
  • KttyKtty
    Mabinogi Rep: 5,875
    Posts: 878
    Member
    By your description your on a laptop with many multifunction keys. Usually when arrows and pgup/pgdn are combined with a number pad it requires use of the shift key to access the arrows, pgup/pgdn, etc... . If not, your only option is to find if your specific laptop has an option to change the primary function of those keys to be for pgup/dpgdn instead of for numbers.
  • VenoVeno
    Mabinogi Rep: 500
    Posts: 10
    Member
    I've tried both of these methods unfortunately.
    The only other option might just be to get a keyboard with those dedicated keys unfortunately yea.
    Thanks for your guys help anyways!
  • downbookdownbook
    Mabinogi Rep: 940
    Posts: 66
    Member
    edited May 24, 2018
    Just wondering, what laptop are you using? With that information we should be able to see what keyboard it has, to make a judgement.
  • VenoVeno
    Mabinogi Rep: 500
    Posts: 10
    Member
    downbook wrote: »
    Just wondering, what laptop are you using? With that information we should be able to see what keyboard it has, to make a judgement.

    ASUS GL703VM-NH74

    Hope that helps!
  • downbookdownbook
    Mabinogi Rep: 940
    Posts: 66
    Member
    Looking at the keys they look to be tied to the FN key near the ALT. Can you try holding down the FN key then press the 9 and 3 (the key that have pgup and pgdn on it)
  • VenoVeno
    Mabinogi Rep: 500
    Posts: 10
    Member
    Sadly that doesn't seem to work either.
    of all these I'm quite surprised the numlock trick didn't work
  • KttyKtty
    Mabinogi Rep: 5,875
    Posts: 878
    Member
    edited May 24, 2018
    If the laptop itself doesn't allow for that kind of a change, you can always try to remap keys on your keyboard. Just then remap pgup to a key that you (and Mabi) never use otherwise. You would only need to be able to rotate in one direction anyways. Not sure if Mabi would accept a remapped key acting as pgup or not but worth a try I think at least.
  • downbookdownbook
    Mabinogi Rep: 940
    Posts: 66
    Member
    Let's try something that is already included in windows.

    If you are on Windows 10 -> Hold down the Windows key(while not in mabi) then press I, this should bring up settings (Alternatively you can click the start menu then click the gear icon on the bottom left)., Once you are in the settings menu, scroll down and click on "ease of access" -> Under ease of access click keyboard -> On the right side where it says on-screen keyboard switch the off to on.It should pop up a keyboard that includes the pgup and pgdn button.
    VenoButterMyCroissant
  • VenoVeno
    Mabinogi Rep: 500
    Posts: 10
    Member
    m
    downbook wrote: »
    Let's try something that is already included in windows.

    If you are on Windows 10 -> Hold down the Windows key(while not in mabi) then press I, this should bring up settings (Alternatively you can click the start menu then click the gear icon on the bottom left)., Once you are in the settings menu, scroll down and click on "ease of access" -> Under ease of access click keyboard -> On the right side where it says on-screen keyboard switch the off to on.It should pop up a keyboard that includes the pgup and pgdn button.

    My net died before I could send this comment but Oh gosh that worked, thanks a lot! Kind of a strange way to go about it but its certainly better than no method at all!
  • PepperPepper
    Mabinogi Rep: 910
    Posts: 77
    Member
    GL704GV 0S74 This is my laptop I have the same problem, I tried the holding down the FN key and I tried downbook. Neither worked
  • HelsaHelsa
    Mabinogi Rep: 10,665
    Posts: 1,930
    Member
    Pepper wrote: »
    GL704GV 0S74 This is my laptop I have the same problem, I tried the holding down the FN key and I tried downbook. Neither worked

    As suggested above, use the virtual keyboard application.