Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!
Closed

Guide: How to fix the UI not scaling in 4K res,

JackieeJackiee
Mabinogi Rep: 730
Posts: 46
Member
edited September 1, 2018 in Technical Support
I have an EVGA laptop that supports 4K Resolution (3840 x 2160 pixel) and unfortunately Mabinogi will not automatically scale the UI up because of a system override.
I have tried numerous times googling this problem and there is no clear answer anywhere, so I am here to share my knowledge.

First, you have to locate your Mabinogi folder. I have Mabinogi downloaded in Steam and so my Mabinogi folder is located in : D:\Steam\steamapps\common\Mabinogi ( most likely your steam folder would be in Program Files (x86) by default ).

Second, find the file named Client.exe and right-click it, and then select Properties.

Third, Select the Compatibility tab, and go to Change high DPI settings at the bottom
B4Rc9wY.png

Lastly, make sure that "Use this setting to fix scaling problems for this program instead of the one in Settings" is checked, and at the bottom make sure that "Override high DPI scaling behavior." is also checked. You will also want to change the "Scaling performed by:" drop down menu to System.
OWTDQpg.png

Click OK and start your game. The UI should not be tiny anymore. Let me know if this worked or didn't work for you. If it did then that's awesome, have fun. If it didn't I can try to further help.
Hardmuscle

Comments

This discussion has been closed.