[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Nexon Launcher Not Launching Google (Again)

FlossingFlossing
Mabinogi Rep: 100
Posts: 6
Member
edited October 10 in Technical Support
So, I use my google account to play, but when I try to log in through the launcher it loads a blank gray box, I can't log in or anything. I also tried to see if it was just my desktop, but my laptop does the exact same thing. I'm unsure what I'm supposed to do.

Comments

  • FlossingFlossing
    Mabinogi Rep: 100
    Posts: 6
    Member
    I posted this an hour ago, but it just got approved so...
  • asnscorpioasnscorpio
    Mabinogi Rep: 1,770
    Posts: 285
    Member
    edited October 8
    Have you done a search in the forums for possible solutions?

    There are too many unknowns still to cause this issue. I would check to see if all your software is up to date, unless an update caused this problem....then I would suggest a rollback.

    It could be that the program is possibly being blocked. You might need to allow it through the firewall.

    Not sure what gray box you are getting, but if it's the one that is supposed to show the Nexon games along with their pop up advertisement of what's new on other games.....It could be more of a java thing. Have you tried clearing out your internet explorer Cache and such?
  • FlossingFlossing
    Mabinogi Rep: 100
    Posts: 6
    Member
    Definitely tried everything possible, but they already disabled and are working on teh problem it seems so. Time to play the wait (impatiently) game. lol
  • FlossingFlossing
    Mabinogi Rep: 100
    Posts: 6
    Member
    Aaaaaand it's happening again.
  • KinamuraKinamura
    Post: 1
    Member
    Same for me, I open google log in, get a blank white screen and cant log :(
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 11,160
    Posts: 1,987
    Member
    Seems to be more of a google issue.
    For newer players, if you're registering a new account via gmail, register it manually.
    I use my gmail and don't have issues because I won't have to go through Google.

    I've also heard that Google is cutting many of its social media features, so maybe this has an effect as well?
  • MizukoMizuko
    Mabinogi Rep: 2,305
    Posts: 194
    Member
    Getting the same problem with my google account. Going to try Steam.
  • FlossingFlossing
    Mabinogi Rep: 100
    Posts: 6
    Member
    I tried to do steam, but I'm unsure how to specifically link your Google account and not your Nexon account. It just says to enter your email, does anyone know how to get around this?
  • FlossingFlossing
    Mabinogi Rep: 100
    Posts: 6
    Member
    I figured a work around (I think).... Right click the Launcher, open up Properties, go to Compatability, and under Compatability Mode select Windows 7, apply and reload the launcher. Hope this works for your all as well.