[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Weird series of events.

RumbalerRumbaler
Mabinogi Rep: 100
Posts: 2
Member
edited December 10, 2018 in Technical Support
Okay should I be concerned?

The issue started with mostly I logged in my character and then locked my computer for a while. I came back about 40 minutes later, unlocked my computer and saw that my character wouldn't move. Usually when I locked a screen a few games I play, the image gets stuck in place of where it was but in this case it was different.

I could bring up my inventory and see it. I could click for the advanced item of the day and even choose it but it would never receive the said item. I tried moving my character and he wouldn't move. So I then tried to I had an issue where my character was frozen but I could access inventory and the like just couldn't move. So I logged out but it got stuck on log out.So I went the route of forcing the program to close.

I waited and then booted it back up and when I logged in, the game oddly enough asked me to make a new secondary password. I was suspicious of this and closed the game. I booted it again and still got the same message. So I put in the most random password instead of my old one and in response I gotten a form of it failed and that the game may be in maintenance. I backed out to the login screen again and then logged back in and this time it didn't prompt me to make a new secondary password, so I put in my old one and I was able to log in no problem. I wanted to bring this up as I was generally worried this may be one of those times I may have to consider changing my password. Should I? Or was this just an odd series of events?

Comments

  • KttyKtty
    Mabinogi Rep: 5,835
    Posts: 874
    Member
    No you don't. What happened is the networking glitched and wasn't receiving the servers response to your input. The erroneous second password thing is a glitch caused from a bad disconnect (improper log out) from the server. what you did to get back into the game was the common way of clearing said glitch. So you're all good!! Have funz playing!