Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

In-game Report Function not working

XCalibieXCalibie
Mabinogi Rep: 2,175
Posts: 104
Member
in Bugs and Glitches
How to reproduce:

1. Open the Report interface in-game.
2. Select the name you wish to report, and the reason for the report.
3. Optionally, hit the "Take Screenshot" button. (Although the game takes a screenshot by itself when you hit "Send")
4. Error message "Please take another screenshot before transmitting".

I believe this issue started happening 3-4 weeks ago, when the screenshot feature was updated to save .png files (much larger in size) instead of .jpg files.

Example of issue below:

aNaG4uP.jpg

IGN: XSnowie
Server: Tarlach

(Target used for reporting test was a gold-selling bot in Dunbarton, no actual players were harmed)

Comments

  • GretaGreta
    Mabinogi Rep: 45,510
    Posts: 6,730
    Member
    It's not working for AGES. So much threads have been made, but nothing is being done.
  • XCalibieXCalibie
    Mabinogi Rep: 2,175
    Posts: 104
    Member
    Hmm, it worked a few months ago, at least for me.
    (Well, the only option that didn't work was "Farmer/Bot", but everything else was fine)