Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

See-Through Cursor on 4k Screen

ThisSiteNeedsMoreCowBellThisSiteNeedsMoreCowBell
Mabinogi Rep: 100
Post: 1
Member
in Technical Support
[See Image Below]

So as the the title says my sursor in game is see through on my 42" 4k screen. Other screens work fine, just not this one.
It works when I am on full screen but not windowed, however I can't play in fullscreen because it makes my cursor not appear where it actually is (Aproximately 3 inches to the right and 3 inches lower of where it actually is).

Things I have tried to fix the problem:
Run As Admin
Installing on ssd and HD
Adding the client.exe and mabinogi.exe as exceptions to my anti-virus
Run in Compatibility mode for win 8
Change dpi settings to let system take control
Disable full screen optimizations
Update drivers
Uninstall/reinstall


System info:
Windows 10
GTX 1080ti
I7 4790k
24gb DDR3 RAM
Screen in question: Samsung 42" 4k Smart TV


IMG_20190709_104940008.jpg