Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

NGS security threat

EricLimEricLim
Mabinogi Rep: 200
Post: 1
Member
in Technical Support
The game keep logging out my account because of NGS security threat, pls help

Comments

  • NegumikoNegumiko
    Mabinogi Rep: 7,200
    Posts: 890
    Member
    mabi probably doesn't like a certain program you are running. when I switched to a different antivirus I got same problem and it took about a hour of messing with setting to get them to get along. so find out what is running when mabi is and try to change some settings and try mabi again.
  • KttyKtty
    Mabinogi Rep: 5,975
    Posts: 878
    Member
    EricLim wrote: »
    The game keep logging out my account because of NGS security threat, pls help

    As stated above start with your anti virus. in it's settings set each of the exe's found in the mabinogi directory (and sub folders) as exceptions. Or you can do this for the entire mabinogi directory. Also the 'real-time protection' of many anti viruses can cause this same problem. Even if mabi ran with no problems before sometimes an anti virus update causes a false detection with the NGS security ( which is why setting it all as an exception will prevent the problem).

    Also if you recently installed a new program or game something it set to run may be being detected as a threat to NGS and again cause the game to log out. Uninstalling and reinstalling one at a time while testing to see if NGS reacts will determine which (if any) are causing the problem. In particular do note that NGS hates virtualization software's.
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 32,725
    Posts: 7,473
    Member
    Change settings, disable antivirus temporarily. There are many ways to get around this.
  • HelsaHelsa
    Mabinogi Rep: 14,970
    Posts: 3,247
    Member
    Disabling will work but don't then your computer is vulnerable while it is so. So you can only play Mab at such times. Since Mabinogi interacts with internet that might be what's setting it off. You might need to twiddle port numbers.
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 32,725
    Posts: 7,473
    Member
    Helsa wrote: »
    Disabling will work but don't then your computer is vulnerable while it is so. So you can only play Mab at such times. Since Mabinogi interacts with internet that might be what's setting it off. You might need to twiddle port numbers.

    Back then when I had such issues, I disabled it in order to log on and then reenabled it. Of course it doesn't always work depending on the software and it does pose vulnerability when it is disabled. Not recommended, but just saying there are many ways to get past that error.
  • HelsaHelsa
    Mabinogi Rep: 14,970
    Posts: 3,247
    Member
    Helsa wrote: »
    Disabling will work but don't then your computer is vulnerable while it is so. So you can only play Mab at such times. Since Mabinogi interacts with internet that might be what's setting it off. You might need to twiddle port numbers.

    Back then when I had such issues, I disabled it in order to log on and then reenabled it. Of course it doesn't always work depending on the software and it does pose vulnerability when it is disabled. Not recommended, but just saying there are many ways to get past that error.

    That's the approach favored by tech support just minutes from the scheduled end of their shift. :)
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 32,725
    Posts: 7,473
    Member
    Helsa wrote: »
    Helsa wrote: »
    Disabling will work but don't then your computer is vulnerable while it is so. So you can only play Mab at such times. Since Mabinogi interacts with internet that might be what's setting it off. You might need to twiddle port numbers.

    Back then when I had such issues, I disabled it in order to log on and then reenabled it. Of course it doesn't always work depending on the software and it does pose vulnerability when it is disabled. Not recommended, but just saying there are many ways to get past that error.

    That's the approach favored by tech support just minutes from the scheduled end of their shift. :)

    Hey, gotta clock out lol.

    Here's another method that works sometimes. Forcing a shutdown and restart the computer because it will restore some of the settings to the previous session.