Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Graphic Lag Issues

Ulen77Ulen77
Mabinogi Rep: 100
Posts: 2
Member
in Technical Support
So I upgrade my laptop to a Helios 300 with 16gb ram, Nvidia GTX 1660ti, and i7 9th gen. But I have to play at minimum requirements and even having everything hidden I still lag. Does anyone have any tips regarding this issue? I have a decent connection and before with a laptop with 8 Gb ram and older CPU I didn't' lag so much.

Thanks so much!!

Comments

  • LutetiumLutetium
    Mabinogi Rep: 3,230
    Posts: 232
    Member
    More than likely windows is running mabi using the intel integrated GPU and not the nvidia, you can change this behavior in the nvidia control panel to make the game run using your dedicated GPU instead, here's an article that explains the process.
    If that isn't the issue you can try setting your power profile to performance, it may also be worth monitoring the temperature and frequency of your CPU as laptop CPUs are highly prone to throttling due to heat because of their small cooling solutions, if your CPU is throttling trying to run mabinogi you'll need to try and get some better air flow through your laptop with external fans or lowering the ambient temperature of the room you're in.
  • HelsaHelsa
    Mabinogi Rep: 14,970
    Posts: 3,247
    Member
    If it's a newer computer then it's probably a software issue. Did you make sure to have installed all the recommended auxilliary software?
  • Ulen77Ulen77
    Mabinogi Rep: 100
    Posts: 2
    Member
    Lutetium wrote: »
    More than likely windows is running mabi using the intel integrated GPU and not the nvidia, you can change this behavior in the nvidia control panel to make the game run using your dedicated GPU instead, here's an article that explains the process.
    If that isn't the issue you can try setting your power profile to performance, it may also be worth monitoring the temperature and frequency of your CPU as laptop CPUs are highly prone to throttling due to heat because of their small cooling solutions, if your CPU is throttling trying to run mabinogi you'll need to try and get some better air flow through your laptop with external fans or lowering the ambient temperature of the room you're in.

    I have done almost everything with the exception of temperature control. I'll see how it goes with that.
    Helsa wrote: »
    If it's a newer computer then it's probably a software issue. Did you make sure to have installed all the recommended auxilliary software?

    Mmm I think so, but it's an issue I have with Mabinogi only, every other game I play is smooth as they can be. I'll see if everything is in order regarding software.

    Thanks for the replies !