Check out the P.E.T. Part 2 preview site: http://mabinogi.nexon.net/micro-site/pet/part2
Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Client.exe crashes upon launch

AgentJeanAgentJean
Mabinogi Rep: 3,380
Posts: 200
Member
in Technical Support
I haven't played mabi in a week or so but now when I try starting the game the game window loads for a brief second then crashes. No error messages it, just closes out.

I tried repairing the installation, which didn't fix the issue. I even fully uninstalled the Nexon Launcher and Mabi. The game still won't launch.
I even updated the drivers for my video card(RTX 2070 Super). Still nothing.

This is driving me nuts because everything was fine a week ago and as far as I recall nothing has changed that might be causing a conflict. Plus not having an error message of some kind is making this hard to pinpoint

Comments

  • AgentJeanAgentJean
    Mabinogi Rep: 3,380
    Posts: 200
    Member
    Nevermind it was something wonky with MSI Afterburner and RivaTunerStatistics. :/
  • HelsaHelsa
    Mabinogi Rep: 15,005
    Posts: 3,283
    Member
    edited September 14, 2019
    I was gonna suggest that . . . no, I'm kidding.