[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Text is too small at 1440p

AgentJeanAgentJean
Mabinogi Rep: 3,230
Posts: 198
Member
edited November 30 in Technical Support
So I Just upgraded my monitor to 1440p but now the UI and chat text is too small to read.
Is there anyway to rescale it?

Comments

  • HabimaruHabimaru
    Mabinogi Rep: 1,590
    Posts: 119
    Member
    Check or Uncheck the «Auto Adjust Font Size in NPC Chat Window» in OptionsGame
    (Located right above «Ignore Skill Use Balloon Icon Click» towards the bottom of the Options-Window)
    May or may not require re-starting client to take effect (otherwise just pick a different Resolution from Options➤System➤Video).
  • AgentJeanAgentJean
    Mabinogi Rep: 3,230
    Posts: 198
    Member
    edited December 1
    Mabi is not setting the resolution right when I go full screen and selected 1920:1080. Goes into 4:3 mode into something like 1920:1440. Chat text and the UI is still to small. Oddly if I select something like 1366x768 it resizes the screen correctly, but that's totally the wrong direction.

    I'm running Win10 on a 2070 Super. I just did a clean install of the latest NVIDIA drivers 441.41

    Characters look great at 1440 but with the UI so small and chat impossible to read I wouldn't say it's playable. I would settle for 1080 in Mabi if I could get it to size up properly.


    Edit: After a little more tinkering I find that any in game resolution under 1080p resizes correctly. For some reason when I selected 1080 it gets overridden into 1440 and switches the aspect ratio to 4:3.
  • AgentJeanAgentJean
    Mabinogi Rep: 3,230
    Posts: 198
    Member
    I would be fine playing at 1080p if I could get mabi to set the resolution correctly but for some reason it's stuck at 4:3 when I select 1920x1080.

    Anyone have any idea how to fix this? Is there something in the NVIDIA control panel I'm missing? Smaller 16:9 resolution get set correctly in Mabi at full screen.

    This is driving me nutz because I can't read any of the chat text because its soo small. :(
  • HabimaruHabimaru
    Mabinogi Rep: 1,590
    Posts: 119
    Member
    edited December 8
    I have to ask : Did your monitor come with a CD to have you install drivers and/or monitor-related software ?
    Sometimes there are related settings there that are not necessarily under the control of your video-card software.

    I found numerous on-line tech-support inquiries from people who kept on wondering how to get rid of that Light-Green out-line from their screen and nobody seemed to have the answer, but, it turned out, I discovered that I had to End-Task of a process from the software that came with the monitor, then I just disabled it from auto-start-up.

    The video-card I use (on the computer which I am posting from right now anyway) is a NVIDIA GeForce GTX 750 Ti DISPLAY (can't read the rest of the line but it's probably not relevant anyway) and my Mabi's current resolution-settings are on 1920*1080 (16:9), Colour-Depth set at High (32-bit), and Full-Screen Anti-Aliasing Not Used (not that I ever run Mabi in Full-Screen because of how much I Multi-Task).

    I have no idea why your Mabi-Client would display 1920*1080 at 4:3 ratio as that's not even an option for me at 1920*1080 but there's also a drop-down to select video card from Mabi's in-client options (just in case you happen to have more than one video-card option for some reason). This particular display-monitor that I'm using is connected via HDMI-cable (not VGA nor DVI-I).

    I'd also like to ask you to take a screen-shot of your Options-Settings and show it here so that we can see what's going on for ourselves...
    7xYqq3b.png
  • AgentJeanAgentJean
    Mabinogi Rep: 3,230
    Posts: 198
    Member
    edited December 8
    1440p
    https://i.imgur.com/hVeQ9WU.jpg

    1366x768
    https://i.imgur.com/XDZtlMB.png

    1920x1080
    https://i.imgur.com/jcR2dnx.jpg

    This image is really 1920x1440p. I can't figure out why it's Mabi isn't resizing correctly to 1080. It resized to 768 correctly.

    Edit: By the way I'm running a RTX 2070 Super on a Acer XB271HU.
  • HabimaruHabimaru
    Mabinogi Rep: 1,590
    Posts: 119
    Member
    edited December 8
    That certainly is odd that it's scaling to Vertical-1440px. You seem to have rather large resolution-options though. I'm not sure what other settings might be affecting the Display but as you're using an NVidia card I'd probably try settings like these if not tried already...
    bGGeETy.png
  • AgentJeanAgentJean
    Mabinogi Rep: 3,230
    Posts: 198
    Member
    edited December 9
    I Tried tweaking those scaling settings in the NVIDIA control panel.
    If I use the No scaling option and go to 1366x768 mabi is exactly that resolution. It looks like a postage stamp on my screen.
    Using aspect ratio(which is what I had it set to when i took the above screenshots) my monitor resolution changes to 1366x768.

    But no matter what setting combination I Try, when I select 1920x1080 it's going to 1920x1440p. It's almost as if the mabi UI is bugged, in that when I select 1920x1080 it's really selecting 1920x1440p behind the scenes but I have no way to confirm that.
  • HabimaruHabimaru
    Mabinogi Rep: 1,590
    Posts: 119
    Member
    Sounds like we can safely conclude that there may be an issue with the client itself. Your screen-shots did not have the «Drop-Down» list (of available resolutions) though that I was looking for. Is that the only Resolution-Option that does not display correctly or does it also happen to other Display Resolutions ? I know that there are additional display settings options in Windows but I don't think those would affect anything (even if Active Signal Resolution is different from Desktop resolution).
    Dy86wLh.png