Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Fix Talent Video Volumes?

MairuMairu
Mabinogi Rep: 920
Posts: 54
Member
edited August 1 in Feedback and Suggestions
So - I have my game volume turned down a good amount, since some parts can get pretty loud - killing like 30 enemies at once, or leveling up 40+ times in one EXP drop, so on. But consistently, whether the volume is at max or otherwise, the music for the talent videos is murderous on my ears and my speakers. Ever since the talent system was implemented, the talents with video function have always been kinda ear-wrecking when selected. I've been kinda like "okay fine whatever just get through it" for a long time, but. The Pet Trainer Talent video. aaaAAAAAA

I do audio work professionally, and I have heard some absolutely horrifying noises come out of my speakers that I made myself through experimentation or by mistake, but the initial sound that the pet trainer video makes is like smashing a glass bottle while a cat attacks a chalkboard piped through a megaphone in one single startling burst. EVERY time I select that talent, my ears are left ringing for like 10 minutes after if I don't turn my computer volume to near-zero. I don't wear headphones usually when I play, I have my speaker volume set to around -10 dB, so my playback is genuinely dialed back a bit; but that video and a lot of the others just are SO MUCH louder than the rest of the game that they basically peak my computer's output. Even turning down the game's sound volume does not help very much, unless I want to play the game on mute.

So yeah. yeah. I legit just picked the talent just now and forgot to turn my speakers down and there's no reason why something like this in the game should cause hearing damage with moderate volume settings.

Pictured below: my game volume settings.
RR4EEav.png
NegumikoPyrrus

Comments

  • GretaGreta
    Mabinogi Rep: 45,510
    Posts: 6,730
    Member
    I jump-scared myself far too many times there... Every time i pick a new talent i have to prepare and embrace it. Doesn't work all the time lol.
  • IyasenuIyasenu
    Mabinogi Rep: 23,780
    Posts: 2,815
    Member
    The same issue applies to those Saga cutscenes, too.

    Only thing I can do is use like Volume Mixer to lower Mabi's volume specifically, since the in-game volume settings don't affect these movies.
  • NegumikoNegumiko
    Mabinogi Rep: 7,200
    Posts: 890
    Member
    it would be nice mabi had more sound options. this game is so old you can't even adjust your computer volume if you play in full screen mode and mabi is the only pc game I have played with that problem. only fast ways around it is to play in windowed mode or pick a set volume every time you load mabi in full screen (personally I put my pc volume at 20 before I start up mabi when using speakers). using headphones and using a extension cable with a volume control also helps, which are usually between $9 and $14 dollars on ebay.
  • SherriSherri
    Mabinogi Rep: 17,340
    Posts: 2,571
    Member
    oh my god YES PLEASE im sick of getting my ears blown out every single dam time i select pet trainer!!!
  • GretaGreta
    Mabinogi Rep: 45,510
    Posts: 6,730
    Member
    Sherri wrote: »
    oh my god YES PLEASE im sick of getting my ears blown out every single dam time i select pet trainer!!!

    Same goes to Chain Slasher... >_> My poor heart and ears.