Check out the patch notes for the July 16th update, P.E.T. Part 1: http://forums.mabinogi.nexon.net/discussion/23332/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

nexon launcher "play" will not launch mabinogi

GregoryeGregorye
Mabinogi Rep: 100
Posts: 4
Member
edited March 2, 2017 in Technical Support
So I downloaded the nexon launcher today to prepare for nexon locking most of their playerbase out of the game on the 16th. Surprise surprise! I'm locked out of the game now. When I downloaded the launcher the import function did not work, so I had to uninstall mabinogi completely and reinstall it using the launcher. Now the "play" button does nothing.

When I say "the play button does nothing" I mean literally nothing. Windows Task Manager does not even show a new process being created after I click that button no matter how long I wait! All it shows is the (multiple? why?) nexon launcher processes. After clicking the play button anything else I do on the launcher just displays the error "product in use."

Reinstalling/repairing the nexon launcher does not fix this. Reinstalling/repairing mabinogi does not fix this. Funny enough though: the .exe in the game files still launches the game 100% fine! But because that option will no longer be availible to me after the 16th I need a solution for the seemingly very broken nexon launcher!

Please help me play mabinogi again. I've played this game for a long time and I do like it, and even though all good things must come to an end I don't want mabinogi to end yet.

Comments

  • KodoraKodora
    Mabinogi Rep: 200
    Posts: 3
    Member
    its a known issue, the fix was to boot it from the EXE in your folder. amusing, right?
  • ShoogShoog
    Mabinogi Rep: 5,535
    Posts: 883
    Member
    See if any of the fixes here from the Steam forum will help. http://steamcommunity.com/app/212200/discussions/0/458605613414319519/ Last year I decided to connect my account through Steam but the game wouldn't load nor was it in the Task Manager processes. It worked completely fine with the exe before I connected to Steam. After trying a few fixes, I discovered that the DEP was the solution for my issue. Idk if that will work for you too but you can try.
  • GregoryeGregorye
    Mabinogi Rep: 100
    Posts: 4
    Member
    Shoog wrote: »
    See if any of the fixes here from the Steam forum will help. http://steamcommunity.com/app/212200/discussions/0/458605613414319519/ Last year I decided to connect my account through Steam but the game wouldn't load nor was it in the Task Manager processes. It worked completely fine with the exe before I connected to Steam. After trying a few fixes, I discovered that the DEP was the solution for my issue. Idk if that will work for you too but you can try.

    I appreciate the link but none of those fixes worked for me. Maybe its because those were fixes by users on Steam though.
    I'm using the Nexon Launcher, and none of those things I tried worked. Still "launch button does nothing."
  • ShoogShoog
    Mabinogi Rep: 5,535
    Posts: 883
    Member
    I'm sorry that link wasn't helpful. It stinks not having the old forums any more to be able to check for possible tech support solutions. :C Hopefully someone else will come along to help with this issue because I'm sure more ppl will need help once the game is switched over completely to the Nexon launcher and Steam.
  • asnscorpioasnscorpio
    Mabinogi Rep: 2,135
    Posts: 356
    Member
    I ran into this issue before.....not sure what I did. But try a repair installation and try the default.reg and shut down and reboot the computer.

    Usually the proper way to install software is to reboot once it's done and run it and update and reboot to save....etc etc. Basically lotta rebooting But with this day in age on computers...I'm not sure if that's relevant anymore but it saves me a lot of trouble usually.

    Also, it seems another program could be blocking your client from launching fully. You might need to check and see what it is...sometimes even if you disable all the firewalls and antivirus.....your program management auto-blocks some programs itself. Which becomes a pain.

    Hope this helps any.