[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Mabi won't boot

LexyvilLexyvil
Mabinogi Rep: 100
Posts: 2
Member
in Technical Support
A friend of mine can't run the game.

From the Nexon launcher, after clicking "Play", the client appears and goes black, and then it vanishes and doesn't reach the log in screen. Does anybody know how to fix that?

Comments

  • asnscorpioasnscorpio
    Mabinogi Rep: 1,960
    Posts: 320
    Member
    If you run the launcher....you could possibly click the gear and repair it. It seems like something could also blocking mabinogi from playing. I would suggest after repairing it that you launch the client directly from the folder itself to see if that helps any. Hope you get it to run asap.
    KingEphy
  • LexyvilLexyvil
    Mabinogi Rep: 100
    Posts: 2
    Member
    Thanks for the fast reply. We tried repairing and as well as launching from the main folder, and the client still wouldn't exist for more than 5 seconds. It could really be something that blocks it, but we're unsure if that's the case.
  • KttyKtty
    Mabinogi Rep: 5,800
    Posts: 849
    Member
    Add exceptions to your antivirus, firewall and DEP for it too.
    KingEphy