[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

WHAT IS THIS SHI.........SHITTAKE MUSHROOM!!

lethalviruslethalvirus
Mabinogi Rep: 2,720
Posts: 169
Member
in Town Square
I AM TRYING TO POST A THREAD BUT AFTER 1 MINUTE OF TYPING THE SCREEN GOES GRAY AND WONT LET ME TYPE ANYMORE SO I HAVE TO RELOAD THE PAGE THEN ALL I TYPED IS GONE WITH THE WIND

I WAS GONNA RANT MORE BUT I GOT 10 SECOND LEFT BEFORE SCREEN GOES GRAY AGAIN SO BETTER POST THIS RIGHT N
KqMYHKPvTpawJVxa6FOEnQ.png

Comments

  • HardmuscleHardmuscle
    Mabinogi Rep: 12,840
    Posts: 2,553
    Member
    edited July 9, 2017
    Have you checked to make sure you're not blocking part of the page?

    I get a screen like this (sometimes) when logging into Facebook (it has something to do with blocking or not blocking notifications). If you're using Chrome; check your notification settings: https://support.google.com/chrome/answer/3220216?co=GENIE.Platform=Desktop&hl=en

    Edit: In my case; it happens because I was choosing to block the notifications with AdBlock (as opposed to turning them off in the settings).

    -- and just for the record.... you spelled Shiitake wrong.. lol.. :D
    lethalvirus
  • lethalviruslethalvirus
    Mabinogi Rep: 2,720
    Posts: 169
    Member
    Thank you hardmuscle I do have adblock on chrome so that's the issue, lol I realized I misspelled shiitake after I posted it I was hoping no one would notice but YOU GOT ME! :'( :D
    Hardmuscle