[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Mabinogi does not reconize my gpu...

TheRealDealTheRealDeal
Mabinogi Rep: 610
Posts: 9
Member
edited December 21, 2016 in Technical Support
image

ERROR: When the client launched
----------------------------------------------------------------------------------------
image
---------------------------------------------------------------------------------------
I tried Reinstalling Mabinogi and updated my drive... Also ran the Default.reg..
Very laggy in game and can't even move without getting stuck! Please help!

EDIT: Adding some extra information
This happened after i upgraded my motherboard, CPU, and RAM
image

Comments

  • KttyKtty
    Mabinogi Rep: 5,800
    Posts: 849
    Member
    That's a graphics driver problem. your likely using a windows supplied graphics driver. Download and install a graphics diver from the manufacturer of your gpu.
    TheRealDeal
  • TheRealDealTheRealDeal
    Mabinogi Rep: 610
    Posts: 9
    Member
    Ktty
    Ktty said:

    That's a graphics driver problem. your likely using a windows supplied graphics driver. Download and install a graphics diver from the manufacturer of your gpu.
    I do use graphics driver from Nvidia... also just re-install the driver to make sure... and no dice...
    thanks for trying tho... maybe i need to revert it back to an older drive
  • BerrySwirlBerrySwirl
    Mabinogi Rep: 6,610
    Posts: 769
    Member
    Jeez, wish I was techy. You might have to go back to your old driver.. If no one solves your issue by afternoon EST tomorrow, I'll try to have someone look at it for you.
    TheRealDeal
  • KttyKtty
    Mabinogi Rep: 5,800
    Posts: 849
    Member
    edited December 20, 2016
    As @BerrySwirl said, roll back your driver then. Mabi doesn't always work with the newest driver. That error you get is a graphics driver problem (that's what it means). Your best bet is to install the driver that's from when your particular gpu was first manufactured. It could be possible that you may need to try different versions of the driver until you find one that works correctly.
    TheRealDeal
  • TheRealDealTheRealDeal
    Mabinogi Rep: 610
    Posts: 9
    Member
    Thank you @BerrySwirl and @Ktty will try older video drive
  • TheRealDealTheRealDeal
    Mabinogi Rep: 610
    Posts: 9
    Member
    Updated extra information and tried older video drive... no dice :*(
  • TechnixTechnix
    Mabinogi Rep: 665
    Posts: 20
    Member
    edited December 21, 2016
    press the [windows key] + [R].
    Type dxdiag and tell me what you see.
    Also, if you have the render tab, show that as well.

    image

    When you run other games, are you able to see your graphics card in advanced display / graphics settings?

    Also, you downloaded the correct drivers right?
    CPU and motherboard is a brand new system and you should primarily install the chipset drivers first (if W10 doesn't already generics for it), followed by third party. I'm assuming you're using W10 x64

    And confirm you see something similar in your settings as well:

    image


    TheRealDeal
  • NikomisNikomis
    Mabinogi Rep: 1,865
    Posts: 52
    Member
    edited December 21, 2016
    TheRealDeal

    Updated extra information and tried older video drive... no dice :*(
    Hey, I noticed an Intel core, you got one with integrated graphics? Mabinogi won't see an Nvidia card if Intel HD graphics is also on board. It's been that way since... Well forever. I've had laptops with dual GPUs for most of my mabi career and this has been the issue time and time again.

    It may be that you also seem to have two Nvidia GPUs in an SLI configuration, and that may be causing a hiccup.

    For giggles, if you don't have an integrated GPU on your CPU and you are confident in your computer hardware skills (I assume you built the rig yourself but I could be wrong) try removing the second GPU/bridge and see if that stops the issue. Obviously this isn't a solution, merely a curiosity base venture to see if SLI configurations are unsupported...
    TheRealDeal
  • NikomisNikomis
    Mabinogi Rep: 1,865
    Posts: 52
    Member
    edited December 21, 2016
    Nikomis
    Nikomis said:

    TheRealDeal

    Updated extra information and tried older video drive... no dice :*(
    Hey, I noticed an Intel core, you got one with integrated graphics? Mabinogi won't see an Nvidia card if Intel HD graphics is also on board. It's been that way since... Well forever. I've had laptops with dual GPUs for most of my mabi career and this has been the issue time and time again.

    It may be that you also seem to have two Nvidia GPUs in an SLI configuration, and that may be causing a hiccup.

    For giggles, if you don't have an integrated GPU on your CPU and you are confident in your computer hardware skills (I assume you built the rig yourself but I could be wrong) try removing the second GPU/bridge and see if that stops the issue. Obviously this isn't a solution, merely a curiosity base venture to see if SLI configurations are unsupported...
    Woops did some research on my own, you do have integrated. But it's a desktop and you can PROBABLY disable the Intel integrated GPU. Try that
    TheRealDeal
  • TechnixTechnix
    Mabinogi Rep: 665
    Posts: 20
    Member
    you should tell him where to disable it from ;)
    (he'll at least have you to blame first :P )
    TheRealDeal
  • KttyKtty
    Mabinogi Rep: 5,800
    Posts: 849
    Member
    Dual gpu's? Yep mabi is running from the one built in to the cpu then. That's why your getting the driver problem as that one uses the windows supplied driver. All you need to do is set your system to always run in performance mode (which exclusively uses the Nvida) when mabi is running. Or you could set it to just run in performance mode always although it will use a little more power that way.
    TheRealDeal
  • NasumiRayneNasumiRayne
    Mabinogi Rep: 1,565
    Posts: 103
    Member
    You might want to indicate what motherboard you are currently using as well. This way we can help guide you along how to disable the On-Chip GPU via the BIOS to solve this issue. Further, is your monitor plugged into the GPU or the Motherboard Video out? Silly question I know but it doesn't hurt to ask as that can also decide which GPU is detected as 'in use' at the current time period.
    TheRealDeal
  • TheRealDealTheRealDeal
    Mabinogi Rep: 610
    Posts: 9
    Member
    Thank you everyone for taking out your time to help me. I checked everything and tried everything and it does not seem to work. So I pretty much wiped everything and did a factory reset... AND there is no problems now!!
    Hardmuscle
  • KttyKtty
    Mabinogi Rep: 5,800
    Posts: 849
    Member
    TheRealDeal

    Thank you everyone for taking out your time to help me. I checked everything and tried everything and it does not seem to work. So I pretty much wiped everything and did a factory reset... AND there is no problems now!!
    A rather extreme way to get to play Mabi (but can't say I haven't done the same thing). Glad your back playing though. Just be aware that as all the updates get installed to bring your system back current you may end up with the same problem.
    TheRealDeal
  • ZincathonZincathon
    Mabinogi Rep: 2,010
    Posts: 77
    Member
    Good ol' reset button