[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Did the servers die?

ZerukanZerukan
Mabinogi Rep: 3,070
Posts: 209
Member
edited December 26, 2016 in Technical Support
My whole friends list is disappearing and my guild as well. I was just hanging with my friends and they all began crashing one by one and there's some pretty heavy lag.

Or is it just Tarlach?

Comments

  • taninotanino
    Mabinogi Rep: 1,265
    Posts: 17
    Member
    From Alexina, Server Cannot be reached, Nexon Launcher throwing a Server Not Responding error.
  • SacredFlairSacredFlair
    Mabinogi Rep: 675
    Posts: 41
    Member
    I got booted from the game and could barely load the site, did someone let Ferghus out of his cage?
  • ShiroganeShirogane
    Mabinogi Rep: 625
    Posts: 46
    Member
    Probably hiccuped for a moment. Site wouldn't load for a bit either.
  • MarianthiMarianthi
    Mabinogi Rep: 1,340
    Posts: 106
    Member
    edited December 26, 2016
    Guild and friends + I also dced (alexina)
  • NasumiRayneNasumiRayne
    Mabinogi Rep: 1,565
    Posts: 103
    Member
    edited December 26, 2016
    Had a massive spike here in Mari as well. Was able to get back in though. Could have been a hiccup from the hosting provider for the servers.
  • VimiVimi
    Mabinogi Rep: 1,990
    Posts: 141
    Member
    Scared me because I dc'ed trying to pick up a red dye in my inv. Had to spend 5 minutes fearing I dropped it while I tried to log back in (thankfully it's still there at least)
  • AtaraxizAtaraxiz
    Mabinogi Rep: 6,555
    Posts: 636
    Member
    edited December 26, 2016
    So, my Guild and I were talking on Discord when all of us suddenly crashed. Four of us went down at once, and the others went down a couple minutes after. Did anyone else experiance this? I was struggling to even summon a pet before it happened, and now I'm having issues logging back in because the start up page lags pretty bad. Anyone got a clue why this happened? If you crashed, please use the poll attached to this forum post. - Ataraxiz
  • ArgenArgen
    Mabinogi Rep: 915
    Posts: 28
    Member
    NasumiRayne

    Had a massive spike here in Mari as well. Was able to get back in though. Could have been a hiccup from the hosting provider for the servers.
    Must be. I can't even open up the Nexon Launcher without hitting lag city.
  • IzzyKuroNekoIzzyKuroNeko
    Mabinogi Rep: 1,415
    Posts: 46
    Member
    Even MapleStory Crashed :'v
  • KttyKtty
    Mabinogi Rep: 5,700
    Posts: 808
    Member
    A lot of people got DC'd (myself included) but they're already up and fine.
    Gaea
  • ZerukanZerukan
    Mabinogi Rep: 3,070
    Posts: 209
    Member
    IzzyKuroNeko

    "Even MapleStory Crashed" :'v
    Maybe a DDoS?
  • MazanakiMazanaki
    Mabinogi Rep: 565
    Posts: 16
    Member
    I got d/ced here too (Ruairi) but I was able to log back in.
  • GaeaGaea
    Mabinogi Rep: 32,730
    Posts: 4,915
    Member
    edited December 26, 2016
    Oh good it's not just me. It crashed as soon as I sent a note.

    OMG IT'S MY FAULT!!! I SHOULD OF NOT SENT THAT NOTE!!!

    lol.
    NasumiRayneKtty
  • IzzyKuroNekoIzzyKuroNeko
    Mabinogi Rep: 1,415
    Posts: 46
    Member
    Zerukan
    Zerukan said:

    Maybe a DDoS?
    Who knows. But it's not just Mabi..

  • Jag272Jag272
    Mabinogi Rep: 630
    Posts: 26
    Member
    Ye Nexon.net went down for like 5-10 mins, I never actually got booted from tarlach but was noticably laggy, and a few friends tried to log off when they saw it start happening and it took them a good 3/4 mins to log off successfully. Either way it recovered fairly quick.
  • hontoowarihontoowari
    Mabinogi Rep: 1,165
    Posts: 57
    Member
    edited December 27, 2016
    Nice to know it wasn't just me. I D/c'd last night, but for some reason a full restart of my PC fixed the issue. I know that's not how servers work, but hey I'll take it. haha

    (Tarlach)