[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

(Forums) Glitchy Log In

SherriSherri
Mabinogi Rep: 15,535
Posts: 2,210
Member
edited December 22, 2016 in Town Square
I.. don't know where this should go. It discusses another Nexon game entirely, so I'm putting my thread here.
Ever since I have changed my name on forums, it's impossible to access the MapleStory forums.
I can't log in, post.. or do anything.
I reeeallly don't want to make a new account, considering 1 account per user and.. well, this account only is much easier in general.
I'm sure they are aware of this, but if not.. well..
/shrug
Hopefully if they are working on how to fix it, can you tell me pls qq
Sorry in general for this thread. I'm assuming everything else is Mabinogi-Only.
Thanks for reading!
Sorry x1,000,000,000

Comments

  • ZerukanZerukan
    Mabinogi Rep: 3,080
    Posts: 209
    Member
    Is it letting you log in, but when you go to anything else on the forums it says you need to log in again? Or is it just not letting you log in at all?
  • SherriSherri
    Mabinogi Rep: 15,535
    Posts: 2,210
    Member
    Zerukan
    Zerukan said:

    Is it letting you log in, but when you go to anything else on the forums it says you need to log in again? Or is it just not letting you log in at all?
    It lets me log in, but won't let me do anything.
    Rarely it'll log me in and say it never logged me in at all, so I have to then try logging in again and then the process repeats itself.
    I feel so dumb, I still don't feel like I posted this thread in the right category.
    I don't wanna bother the mods and admins if they do end up moving this to a different section. xD
    Plus I feel like I've bothered them enough on everything.
  • ZerukanZerukan
    Mabinogi Rep: 3,080
    Posts: 209
    Member
    edited December 22, 2016
    Sherri
    Sherri said:

    Zerukan
    Zerukan said:

    Is it letting you log in, but when you go to anything else on the forums it says you need to log in again? Or is it just not letting you log in at all?
    It lets me log in, but won't let me do anything.
    Rarely it'll log me in and say it never logged me in at all, so I have to then try logging in again and then the process repeats itself.
    I feel so dumb, I still don't feel like I posted this thread in the right category.
    I don't wanna bother the mods and admins if they do end up moving this to a different section. xD
    Plus I feel like I've bothered them enough on everything.
    I think that might be the similar problem I had. I was able to log in but going to any section made it show I wasnt logged in. Very annoying process. I just cleared my cache and kept signing in until it finally let me stay. I think it's more of a forum glitch. It was just doing this to me over at the Maple forums, but now it's letting me stay signed in.

  • SherriSherri
    Mabinogi Rep: 15,535
    Posts: 2,210
    Member
    Just went through a long and harsh process of trying to stay logged in on the Mabinogi forums.
    I cleared my browser history (that's cache right?) and it was impossible to stay logged in.
    I think this is more than just from changing my name.
  • ZerukanZerukan
    Mabinogi Rep: 3,080
    Posts: 209
    Member
    edited December 22, 2016
    Sherri
    Sherri said:

    Just went through a long and harsh process of trying to stay logged in on the Mabinogi forums.
    I cleared my browser history (that's cache right?) and it was impossible to stay logged in.
    I think this is more than just from changing my name.
    It's definitely more than just changing your name. It sounds very similar, if not the exact issue I was facing just last night. This has only started happening after that maintenance. I say keep trying to log in on MapleStory's forum and see if it'll eventually work.
  • mintielmintiel
    Mabinogi Rep: 1,960
    Posts: 177
    Member
    Aren't the Maple forums all messed up right now?
  • ZerukanZerukan
    Mabinogi Rep: 3,080
    Posts: 209
    Member
    mintiel
    mintiel said:

    Aren't the Maple forums all messed up right now?
    Well they're always messed up, but this issue can happen on all the forums.

  • mintielmintiel
    Mabinogi Rep: 1,960
    Posts: 177
    Member
    What forum software is this anyways? I mean, it can't be that hard to keep running decently, right?
  • SherriSherri
    Mabinogi Rep: 15,535
    Posts: 2,210
    Member
    mintiel
    mintiel said:

    What forum software is this anyways? I mean, it can't be that hard to keep running decently, right?
    A lot better than our previous one. The code was so messed up, I had to refresh every time I went to a new page.
    This is much better IMO.
    Besides, it's not going to be perfect.
    yes i know, thats not much coming from the person who made this thread
    but i was scawwed QQ
  • mintielmintiel
    Mabinogi Rep: 1,960
    Posts: 177
    Member
    I know what the previous one was like and while I agree it's "better" it's not... that much better.

    Still doesn't tell me the name of the exact software so I can look it up sadly
  • ZincathonZincathon
    Mabinogi Rep: 2,010
    Posts: 77
    Member
    I had this problem happen to me too. I restarted my computer and it fixed the problem o-o Obviously that won't work in your case however. Try using a different browser.

    Also the one account per person thing doesn't exist anymore. I can't remember where, but a few GMs confirmed that you're allowed to have more than one account (also they would never know since Nexon is like the least uptight company about these things).
  • SherriSherri
    Mabinogi Rep: 15,535
    Posts: 2,210
    Member
    Zincathon
    Zincathon said:

    I had this problem happen to me too. I restarted my computer and it fixed the problem o-o Obviously that won't work in your case however. Try using a different browser.

    Also the one account per person thing doesn't exist anymore. I can't remember where, but a few GMs confirmed that you're allowed to have more than one account (also they would never know since Nexon is like the least uptight company about these things).
    Mmm I don't know, I read rules stating the opposite of that around here somewhere..
    Also, there is no way I'm leaving Google Chrome.
    IE is worse than my grandmother and Firefox.. Last time I tried that, it crashed ALL. THE. TIME.
    Though this problem is fixed on my end. I'm stayed logged into both forums.
    Hoping nothing happens, I probably jinxed myself just now.
  • FroglordFroglord
    Mabinogi Rep: 6,320
    Posts: 318
    Member
    Maybe someone on the maplestory forum has the same name as you.
  • SherriSherri
    Mabinogi Rep: 15,535
    Posts: 2,210
    Member
    I had to change the title to fit the issue better, my OCD was kicking in.
    Well, actually I don't have OCD, I have something else that I would say but in today's society on the internet, it's now an insult.
    So I probably can't even speak of it or I'll trigger somebody.
    ...
    The point is I fixed the title.

    @Froglord
    I think all the forums still are intertwined.
    At least in the old forums, all the different kinds of forums shared the same name/account.
    I used to be known as AlisiaAnnieSparkle and if I was signed in, I had the same name/post count.
    Well, you probably already knew this since you were there too..
    But this 'new' forum set up, apparently it's separated more compared to the old ones.
    My post count is different compared to MapleStory's and probably any other forums.
  • ZincathonZincathon
    Mabinogi Rep: 2,010
    Posts: 77
    Member
    edited December 22, 2016
    @Sherri Just something I've noticed here, your quotes aren't showing up as proper quotes. This could be a clue as to why ur having these problems :O! Are you copy pasting what people say or clicking the "Quote" button?

    **EDIT** Riiiip nvm it's the maintenance lol. It's probably best to just wait it out for a few days and try again later.
    Sherri
  • SherriSherri
    Mabinogi Rep: 15,535
    Posts: 2,210
    Member
    edited December 22, 2016
    Zincathon ~ "@Sherri Just something I've noticed here, your quotes aren't showing up as proper quotes. This could be a clue as to why ur having these problems :O! Are you copy pasting what people say or clicking the "Quote" button?

    **EDIT** Riiiip nvm it's the maintenance lol. It's probably best to just wait it out for a few days and try again later."

    Aye, that they are. Hopefully they are able to fix everything up with no issues.
    I'm just glad we can post while/whilst they do what they need to do.
    Still keep forgetting that it's broken ATM and I keep quoting people ugggh >.<
    I'm pretty bored without the forums.
    (Trying to post more than I used to on the older forums... which is going great so far BTW :) )

  • HardmuscleHardmuscle
    Mabinogi Rep: 12,740
    Posts: 2,552
    Member
    edited December 25, 2016
    @Sherri

    I reported this problem yesterday in the forum bugs thread. I didn't have any problem with 'Microsoft Edge' and 'Firefox' (while testing it), but I was unable to stay logged in on Chrome and Internet Explorer. About an hour or so later, I found a way to stay logged in on those two browsers. ~ Spam the 'Log In' button until the 'Log In' sticks. When you are logged out (after the first initial log in), the 'Log In' button will appear at the top of the page; just click on it to be auto-logged back in, then refresh the page and click on it again. Keep repeating this until the button goes away. ~ A bit irritating, but it's a work around for now. ☺ ~ Update: This works best on your profile page, for some reason.

    @mintiel

    On the subject of forum software; I don't think they are using a proprietary software of any kind. I believe (based on files linked at the top of the source code) this is something they cooked up on their own, with HTML5, CSS3, JavaScript, and a little bit of help from jQuery. ☺

    @Zincathon

    As for having multiple accounts... my understanding is, we are allowed to have multiple 'Nexon accounts', but we're only allowed to have 1 single 'forum account'... Multiple forum accounts (matching IP address) will result in the alternate accounts being banned, to prevent abuse.

    An abuse example would be; Supporting your own Suggestions/Threads/Posts/Feedback/Arguments, or Liking your own Posts to boost Rep..

    Use of both Maplestory and Mabinogi's forum is acceptable, because even though they are two entirely different forums, they're using the same exact log-in information (hence, they are in actuality, one single account). Accounts have changed a little with the new forums, but I'm pretty sure it's the same as it has always been, per forum. If a user makes a 2nd Nexon account to access this (or any other) Nexon forum with a 2nd name, they will likely get banned when a Moderator (or GM) notices both accounts share the same IP address. ~ I hope that makes sense. ☺
    SherrimintielCrims
  • mintielmintiel
    Mabinogi Rep: 1,960
    Posts: 177
    Member
    @Hardmuscle
    Alright yeah that makes a lot of sense. Seems like they're just kinda having a lot of issues with it :s
    Hardmuscle
  • CrimsCrims
    Mabinogi Rep: 43,660
    Posts: 6,582
    Member
    @Zincathon

    "Also the one account per person thing doesn't exist anymore. I can't remember where, but a few GMs confirmed that you're allowed to have more than one account (also they would never know since Nexon is like the least uptight company about these things)."

    I would get confirmation on this because it's still part of the forum rules. One account only for the forums, unless you have special permission due to technical issues. That used to be my case. But when they finally updated these forums, that actually fixed my glitch.