Check out all of the details of this month's Patch Notes, featuring the Mini-games + Quality of Life Update!
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Cannot mount scooter pet

Mabinogi Rep: 3,220
Posts: 313
edited October 9, 2017 in Help
Okay, its the one from the attendance event. I've been able to mount it from when I got it, until now. I'm spamming R and even clicking the 'mount'. Desummoned 3 times and still won't work. I had friends try and it works for them. Any idea on how to fix this or why it broke in the first place?
edit: Okay, so he's summoned and I tried to call him but no response. My alpaca does this too, but with her I'm able to mount her. (Though she sometimes glitches and stops following you)

I have no idea on whats going on.
Edit 2: Okay, he isn't responding to the command sit! but he does to everything else. someone noticed he looks like he's sitting, even when moving? How to fix this.
edit 3: Okay, I havto relog but cant due to an open shop. I still dont know what caused it, but I assume relogging fixes it. If you have any idea on what caused it, pls lemme know. ^^


  • ShouKShouK
    Mabinogi Rep: 4,735
    Posts: 824
    Have no idea what caused it but something similar happened to me once. It happened right after I continent warped. Suddenly can't mount both my scooter and nimbus. Thought it was lag or something, but I can do everything in the game, moving maps to maps, talking to npcs etc except mounting my pets. Changing channel fixed it but it was annoying nonetheless since I have a shop open at the time too.
  • GretaGreta
    Mabinogi Rep: 51,805
    Posts: 6,975
    edited October 10, 2017
    Every time when your pet starts to act weird - just log in as them and run around for a bit.

    It usually fixes the problem as well. I remember when my Black Flamemare bugged once, it got stuck, i desummoned it and when i decided to summon it again, i just couldn't. The summoning window was stuck. Was about to panic when my boyfriend told me to log in as my pet (which i didn't know i can back then, i was newbie that time) and it actually got fixed. When i logged in back to my main character, i was able to summon my Flamemare again.
  • LeiliciaLeilicia
    Mabinogi Rep: 3,220
    Posts: 313
    @ShouK I tried changing channels eventually but that didn't help at all. Only way was to relog. I couldn't even mount a friend's pet...but you know the only pet I could mount..was my glitchy alpaca. squints eyes
    @Greta Ah, I don't think that'll help much for me since I could summon him fine, though I did lag real bad while summoning him. Maybe that was the issue, and it didn't fully register as being summoned? Who knows lol.