Check out all of the details of this month's Patch Notes, featuring the Renovation Season 3 Update! https://mabinogi.nexon.net/news/74541/renovation-season-3-patch-notes-may-26th-2022
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Mabinogi isn't opening.

LinamyonLinamyon
Mabinogi Rep: 660
Posts: 21
Member
in Technical Support
Hello! It's been a very long time since I haven't played mabinogi, so I wanted to play (since it's quarantine too lol) but yeah, mabinogi decided that it will not open.
I uninstalled the old nexon laucher that i had and then downloaded a new one (don't know if that was necessary to do that)
I can open the laucher, i can actually click on the "play" button, it works (it says that i'm currently in game and the button turns grey.) ,the window of the laucher is "closing", and normally we all know that we are supposed to wait for the game window to open. But I waited for like 30 mins (since I was reading a webtoon for making time pass more quickly so don't really know) and nothing happened. Tried 4 times and nothing. I searched on google if people had the same problem, didn't find anything (maybe that I didn't searched enough idk) i tried rebooting my pc, and nothing too.
Sooo yeah, it kind of pisses me off because I don't know the problem, it doesn't even open an error window, so that way I can know what is happening.
It's like everything is normal.
Please help T^T

Comments

  • HabimaruHabimaru
    Mabinogi Rep: 3,420
    Posts: 749
    Member
    I had this issue on one of my other computers for a while (within a few years ago). Unfortunately, I do not remember what I did for the fix, but I'm fairly certain that there are some Windows Registry errors to correct. Previous installations may not have completely and fully uninstalled all related files (and registry entries) from the system so you might need to use a reputable complete uninstaller to make sure that all previous instance-components are removed.

    Also, if you're using a program like Comodo Internet-Security, your installations might be running in a virtual-box, rather than the actual main part(s) of your computer itself. I eventually did drastic things like re-install the whole entire O/S on some of my systems but if you don't want to take such extreme measures then try to remove all traces of any previous installations before attempting any form of re-installation.

    I do not have any specific recommendations (not «free» ones anyway). Actually, GlarySoft has a trusted reputation with most of the Tech-people I know, and so I can at least point to their free Complete Uninstaller. The main program/service that I use in order to keep my system(s) free of errors is with ZookaWare which requires a yearly subscription for full functionality (but it's quite reasonable and inexpensive given that a registration-code works for 5 PCs).

    I think you should be able to run Mabinogi after a complete un-installation of previous instances before re-installing.
    If that still doesn't work then we'll need to get more information about your system-configurations/etc.
    Linamyon
  • LinamyonLinamyon
    Mabinogi Rep: 660
    Posts: 21
    Member
    Habimaru wrote: »
    I had this issue on one of my other computers for a while (within a few years ago). Unfortunately, I do not remember what I did for the fix, but I'm fairly certain that there are some Windows Registry errors to correct. Previous installations may not have completely and fully uninstalled all related files (and registry entries) from the system so you might need to use a reputable complete uninstaller to make sure that all previous instance-components are removed.

    Also, if you're using a program like Comodo Internet-Security, your installations might be running in a virtual-box, rather than the actual main part(s) of your computer itself. I eventually did drastic things like re-install the whole entire O/S on some of my systems but if you don't want to take such extreme measures then try to remove all traces of any previous installations before attempting any form of re-installation.

    I do not have any specific recommendations (not «free» ones anyway). Actually, GlarySoft has a trusted reputation with most of the Tech-people I know, and so I can at least point to their free Complete Uninstaller. The main program/service that I use in order to keep my system(s) free of errors is with ZookaWare which requires a yearly subscription for full functionality (but it's quite reasonable and inexpensive given that a registration-code works for 5 PCs).

    I think you should be able to run Mabinogi after a complete un-installation of previous instances before re-installing.
    If that still doesn't work then we'll need to get more information about your system-configurations/etc.

    Thank you so much for trying to help! Found the problem this morning, it was because of an antivirus that was blocking the app. So I disabled it and mabi successfully oppened . Then I forgot to write that everything was alright now. But really, thx!
  • asherali22asherali22
    Posts: 2
    Member
    im having the same issue and i actually dont understand why it doesnt make snse ive done everything