Check out the patch notes for the G25 Hypernova: Eclipse update: https://mabinogi.nexon.net/news/63952/g25-hypernova-eclipse-patch-notes-december-17th-2020
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Can't seem to launch the game (Nexon Launcher)

FimbulvinterFimbulvinter
Mabinogi Rep: 100
Post: 1
Member
in Technical Support
Hello,

I've encountered a peculiar issue which I've yet to find a proper solution to... I spent the entire day yesterday trying to get Mabinogi to launch properly but I haven't had any luck.

Basically, I will launch Mabinogi and the Nexon launcher will display that I'm in-game... the Mabinogi.exe program will show up on the task manager for a few seconds (literally) before disappearing. I've noticed that alongside the Mabinogi.exe, something called Windows Error Reporting service/program also briefly appears before disappearing. Both of the aforementioned programs disappear so quickly that I've never managed to actually click on them. Uninstalling and reinstalling both the game and launcher has proven fruitless, the results are no different when I try to launch the game through steam.

I've looked online and tried multiple suggestions such as the DEP exception method, marking both Mabinogi.exe and the Nexon folder as exceptions on my antivirus, repairing the installation, turning off my antivirus completely while launching the game, etc. I've even tried launching it on a different device to no avail. The only things in common between the two devices that I tried to launch Mabinogi on is that they're both Windows 10 (64 bit) devices and the antivirus, which is Bitdefender. \

If Bitdefender is the issue, then I have no idea what the problem is.

I'm at a loss and it's admittedly very frustrating. I was really hoping to play Mabinogi again.

I'd really appreciated any advice and or suggestions, please and thank you.

Comments

  • zaectzaect
    Post: 1
    Member
    i also cant lunch the game ,
  • MungusMungus
    Post: 1
    Member
    I had this same problem, and it was Bitdefender. I put exclusions on mabinongi.exe and client.exe, that seemed to do the trick. Also try running in widows 7 compatibility.