Check out all of the details of this month's Patch Notes, featuring the Great Era of Commerce Part 2 Update! https://mabinogi.nexon.net/news/75598/great-era-of-commerce-part-2-patch-notes-july-28th
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

NGS security threat for..doing literally nothing

JonatreqJonatreq
Mabinogi Rep: 610
Posts: 5
Member
in Technical Support
I keep getting booted out of the game for NGS security threat, can't even stay in the game for 2 minutes

Comments

  • JonatreqJonatreq
    Mabinogi Rep: 610
    Posts: 5
    Member
    seems to have something to do with me just simply clicking my mouse a few times..bruh 5th ngs threat from literally clicking on my mouse
  • JonatreqJonatreq
    Mabinogi Rep: 610
    Posts: 5
    Member
    alright nevermind its legit just existing in the game and after like 3 minutes I just get auto ngs threat kicked. oof
  • ViibrationalViibrational
    Mabinogi Rep: 610
    Posts: 2
    Member
    Im having the same problem. It boots me off after about a minute and it does it everytime. I have no clue whats going on its been working fine before this last update.
  • NioughtNiought
    Mabinogi Rep: 710
    Posts: 21
    Member
    Im having the same problem. It boots me off after about a minute and it does it everytime. I have no clue whats going on its been working fine before this last update.

    I was having the same issue after the update, and even trying Repair Installation didn't work. However, I attempted to do it again today and was able to get on without anymore NGS issues. Maybe that'll help you too?
  • CalentyrCalentyr
    Mabinogi Rep: 200
    Posts: 2
    Member
    Is this still happening to anyone else?
  • XRuecianXRuecian
    Mabinogi Rep: 415
    Posts: 5
    Member
    Ever since the update on July 28, this has been happening to me. Nothing on my PC has changed, only the mabinogi update, and then im getting NGS security errors after 60~ seconds of being logged in. I have reinstalled the game several times, and SOMETIMES it lets me play for the day. But after i close the game and open it again the next day, it stops working again.
    When i launch the game, NGS sits there for like 3 minutes before it finally goes away and mabinogi opens, then a minute after being logged in, it kicks me off. I took a look inside the BlackCipher folder while NGS was launching and all it kept doing was re-downloading Blackcall.aes.tmp over and over and over again.
    It seems as if it is attempting to re-write BlackCall.aes but is unable to, so it just keeps trying for like 3 minutes before giving up and launching the game. However, i have no security settings that should be preventing it from doing so. I have also tried replacing the BlackCipher files with a friends copy of the files whos game is working fine, and the problem persists for me anyways.

    I do not have any antivirus or firewall on my PC, nor have i installed any new software recently. I have no reason to believe the problem is coming from my end. ESPECIALLY since it all started happening on the day Mabinogi had an update.
  • TNinjaTNinja
    Mabinogi Rep: 9,165
    Posts: 1,178
    Member
    Wait, hold up. This was happening to me entire day. I was fine yesterday.
    I'm fine now, but I installed an app called Eartrumpet yesterday after I was done playing.

    I figured that was seen as a threat to to NGS, so. I uninstalled it, and the game works now.
    It could be a pure coincidence.

    If I had to guess. I imagine that NGS has updated its threat list, to just carpet bomb anything that's not mainsteam.
  • NioughtNiought
    Mabinogi Rep: 710
    Posts: 21
    Member
    XRuecian wrote: »
    Ever since the update on July 28, this has been happening to me. Nothing on my PC has changed, only the mabinogi update, and then im getting NGS security errors after 60~ seconds of being logged in. I have reinstalled the game several times, and SOMETIMES it lets me play for the day. But after i close the game and open it again the next day, it stops working again.
    When i launch the game, NGS sits there for like 3 minutes before it finally goes away and mabinogi opens, then a minute after being logged in, it kicks me off. I took a look inside the BlackCipher folder while NGS was launching and all it kept doing was re-downloading Blackcall.aes.tmp over and over and over again.
    It seems as if it is attempting to re-write BlackCall.aes but is unable to, so it just keeps trying for like 3 minutes before giving up and launching the game. However, i have no security settings that should be preventing it from doing so. I have also tried replacing the BlackCipher files with a friends copy of the files whos game is working fine, and the problem persists for me anyways.

    I do not have any antivirus or firewall on my PC, nor have i installed any new software recently. I have no reason to believe the problem is coming from my end. ESPECIALLY since it all started happening on the day Mabinogi had an update.

    Yup, the problem came back for me the next day after I was able to log in again, so I guess it was just a fluke. Also, that's exactly my issue, the NGS popup just sitting there for a while before finally Mabinogi starts up, just for me to get kicked. I think this is their issue, since like you said, it's been happening since that one update. They might've updated NGS or something, but either way, its still making the game completely unplayable to some people now, so best we can probably do is try to get their attention on it so they can fix it already. I legit can't even play the game anymore now.
  • XRuecianXRuecian
    Mabinogi Rep: 415
    Posts: 5
    Member
    edited August 3
    Unfortunately, knowing how customer support is usually set up. They will probably run you through a bunch of pointless tests and end up telling you it must be something wrong on your end. They wont get around to fixing it until a FLOOD of people start complaining, a handful here in the forums means nothing.
  • NioughtNiought
    Mabinogi Rep: 710
    Posts: 21
    Member
    edited August 4
    Maybe, but I imagine if enough people send them tickets, they'll get around to fixing it, and that honestly seems like our best option at this point. Plus, the patch that began all this was the same one where they were trying to fix NGS for windows 11 players, so idk, they might listen if they hear the problem is occurring for others now.
  • TessikaTessika
    Mabinogi Rep: 765
    Posts: 10
    Member
    same problem since today... yesterday it worked fine... now i get kicked after a minute.
  • HelsaHelsa
    Mabinogi Rep: 21,980
    Posts: 5,114
    Member
    After the client is running, would closing the game launcher and NOT doing any surfing or streaming help?
  • TNinjaTNinja
    Mabinogi Rep: 9,165
    Posts: 1,178
    Member
    Helsa wrote: »
    After the client is running, would closing the game launcher and NOT doing any surfing or streaming help?

    If trying even after a clean boot up doesn't work, I doubt.
  • HelsaHelsa
    Mabinogi Rep: 21,980
    Posts: 5,114
    Member
    TNinja wrote: »
    Helsa wrote: »
    After the client is running, would closing the game launcher and NOT doing any surfing or streaming help?

    If trying even after a clean boot up doesn't work, I doubt.

    I'm wondering if there are issues other than "Mab is broken" because it seems to be working for most. In this case, a weaker computer or ISP issues might be sussed out by limiting how much you're, deliberately, trying to stuff into the pipe.
  • NioughtNiought
    Mabinogi Rep: 710
    Posts: 21
    Member
    Helsa wrote: »
    TNinja wrote: »
    Helsa wrote: »
    After the client is running, would closing the game launcher and NOT doing any surfing or streaming help?

    If trying even after a clean boot up doesn't work, I doubt.

    I'm wondering if there are issues other than "Mab is broken" because it seems to be working for most. In this case, a weaker computer or ISP issues might be sussed out by limiting how much you're, deliberately, trying to stuff into the pipe.

    I can't speak for everyone else here, but every single time I try to get in the game, I have nothing else running. I usually don't anyways. And while it seems to be working for most, I've also been hearing/seeing so many people with the same issue (that started occurring right after that one update) that it can't be a coincidence either.
  • HelsaHelsa
    Mabinogi Rep: 21,980
    Posts: 5,114
    Member
    Niought wrote: »
    Helsa wrote: »
    TNinja wrote: »
    Helsa wrote: »
    After the client is running, would closing the game launcher and NOT doing any surfing or streaming help?

    If trying even after a clean boot up doesn't work, I doubt.

    I'm wondering if there are issues other than "Mab is broken" because it seems to be working for most. In this case, a weaker computer or ISP issues might be sussed out by limiting how much you're, deliberately, trying to stuff into the pipe.

    I can't speak for everyone else here, but every single time I try to get in the game, I have nothing else running. I usually don't anyways. And while it seems to be working for most, I've also been hearing/seeing so many people with the same issue (that started occurring right after that one update) that it can't be a coincidence either.

    Sorry, I didn't mean to sound like I was trivialising your pain. Because it is working for some people, means that Mabinogi is not broken. For those where it is not working, though, the issue then has to be with the conditions under which it is trying to run. Sometimes such things are fixed with a reboot, reinstall, and so on. Not all are though, so you have to look elsewhere. Even if it breaks for a lot of people after an update, if it doesn't break for everyone then it has to be the conditions where it is trying to run.
  • NioughtNiought
    Mabinogi Rep: 710
    Posts: 21
    Member
    Not really true considering the problem they were trying to fix to begin with wasn't an issue everyone was getting? That's how it generally seems to be with bugs and glitches, not everyone is going to be affected. For the ones that are though, its becoming unplayable. While Mabi obviously isn't straight up "broken" its still not working for a lot of us.
  • XRuecianXRuecian
    Mabinogi Rep: 415
    Posts: 5
    Member
    edited August 5
    Just because the game is working for most people does not therefore mean 'it must not be mabinogi' that is the problem. They could have easily messed up something that makes NGS incompatible with a peice of software it SHOULDNT be incompatible with. NGS could be giving false flags with specific drivers or windows versions, etc. And all of that would be Nexons problem to fix, not something we are responsible for.
    I have reinstalled the game both on steam and standalone launcher, i have closed literally every program on my computer, i have turned off all of my security (even disabled my routers security) and still nothing changes. There is literally no way this problem is coming from a mistake on my part. Nexon something that is making NGS incompatible with something on my machine, that is still Nexons problem to fix.
    The fact is that on July 28th the forums started getting more NGS reports than usual. That alone should tell you that it was something on Nexons end that caused this problem. Everyone didn't suddenly break their own NGS on the 28th at the same time.

    That being said, i am not upset that this bug happened (it happens), whats upsetting is knowing how long if ever they will get around to doing anything about it.
  • HelsaHelsa
    Mabinogi Rep: 21,980
    Posts: 5,114
    Member
    edited August 5
    Niought wrote: »
    Not really true considering the problem they were trying to fix to begin with wasn't an issue everyone was getting? That's how it generally seems to be with bugs and glitches, not everyone is going to be affected. For the ones that are though, its becoming unplayable. While Mabi obviously isn't straight up "broken" its still not working for a lot of us.

    Of course, so Nexon tech support will need the information as to why it's working for some and not others. The client is the same ones-and-zeros for everyone, so the issues is the conditions under which it is running. They're gonna need to know what the folks having the issue all have in common apart from the ones that aren't having it.

    XRuecian wrote: »
    Just because the game is working for most people does not therefore mean 'it must not be mabinogi' that is the problem. They could have easily messed up something that makes NGS incompatible with a peice of software it SHOULDNT be incompatible with. NGS could be giving false flags with specific drivers or windows versions, etc. And all of that would be Nexons problem to fix, not something we are responsible for.
    I have reinstalled the game both on steam and standalone launcher, i have closed literally every program on my computer, i have turned off all of my security (even disabled my routers security) and still nothing changes. There is literally no way this problem is coming from a mistake on my part. Nexon something that is making NGS incompatible with something on my machine, that is still Nexons problem to fix.
    The fact is that on July 28th the forums started getting more NGS reports than usual. That alone should tell you that it was something on Nexons end that caused this problem. Everyone didn't suddenly break their own NGS on the 28th at the same time.

    That being said, i am not upset that this bug happened (it happens), whats upsetting is knowing how long if ever they will get around to doing anything about it.

    The requirements to run section, listed on Nexon's website, is all that they are responsible for. Any third party technology that causes issues, legally, is not their problem. To help tech support solve the problem, make a video of you trying to run Mabinogi in safe mode with networking as there may be information of use to them.

    Sorry if I sound cold; it is not my intention. I'm not an employee of Nexon but I have done tech support.
  • JantDarvusJantDarvus
    Post: 1
    Member
    Hello, i'm a new player brought in by a friend. Unfortunately, I've only gotten to play the game once before whatever update happened that's caused me to have the same 'security threat' issue. Nothing changed on my computer - and I've done antivirus checks, made sure the game is an exception in firewall and antivirus, made sure nothing running in background, etc. etc. - but now I just can't play. Going to send a ticket in to support but just wanted to add another voice to the 'nexon pls' chorus.