Check out all of the details of this month's Patch Notes, featuring the BEYOND Update! https://mabinogi.nexon.net/news/87426/beyond-update-patch-notes-november-16th
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

NGS security threat for..doing literally nothing

Comments

  • HelsaHelsa
    Mabinogi Rep: 23,190
    Posts: 5,707
    Member
    JantDarvus wrote: »
    Hello, i'm a new player brought in by a friend. Unfortunately, I've only gotten to play the game once before whatever update happened that's caused me to have the same 'security threat' issue. Nothing changed on my computer - and I've done antivirus checks, made sure the game is an exception in firewall and antivirus, made sure nothing running in background, etc. etc. - but now I just can't play. Going to send a ticket in to support but just wanted to add another voice to the 'nexon pls' chorus.

    Make sure to add the Nexon Launcher to exceptions as well. I play on two computers. One is Windows 8 and it has no problems. The other is Windows 11, and lately Mabinogi has not been playing well when I load a browser. I tried a reboot and so far so good. As for your issue, try running in safe mode with networking and see if it behaves then. If it does don't keep playing that way, it's only for testing. If it plays under safe mode with networking, it indicates a third party conflict. Let Nexon know that in the ticket, as they may have already compiled a list of unfriendly third-party software.
  • KeichiroKeichiro
    Mabinogi Rep: 960
    Posts: 20
    Member
    It keeps happening and every time I look at my running services for some kind of clue it's stupider every time. It's picked beef with my Systemcare and Uninstaller softwares, with a virtual LAN program I have installed that wasn't even active, and now seems to have shifted its greedy eyes towards Daemon. In every single instance, none of these were doing anything but sit idly in the background.

    This is honestly unacceptable. People shouldn't have to be running the game on a clean install of Windows with absolutely nothing else installed in order to be able to play, and this is especially bad for people who aren't even too familiar with how computers work and just want to get in the game and chill. There is no excuse for this kind of overzealous detection. It benefits nobody at all.
  • wutainrosewutainrose
    Mabinogi Rep: 840
    Posts: 23
    Member
    I keep receiving the same stupid NGS security threat message as well. I don't think I have been logged in 30 seconds before it drops me and I had no problems when my sister was on a few minutes ago so I know the issue is not on our end. It seems like every time they try to fix one thing they break another. This is getting ridiculous, how do they expect us to get anything done if we are constantly being DC''d.
  • HelsaHelsa
    Mabinogi Rep: 23,190
    Posts: 5,707
    Member
    Tech support is going to need more information to try to solve the problem you are having.
    wutainrose wrote: »
    .. I had no problems when my sister was on a few minutes ago so I know the issue is not on our end...

    More details about what you meant here might be of use. Did you mean when you and your sister were both playing on your computers that everything was fine until she logged off? Did you mean she was playing on her account on your computer with no problems? Did you mean she was playing on your account on your computer with no problems?
  • HelsaHelsa
    Mabinogi Rep: 23,190
    Posts: 5,707
    Member
    Keichiro wrote: »
    It keeps happening and every time I look at my running services for some kind of clue it's stupider every time. It's picked beef with my Systemcare and Uninstaller softwares, with a virtual LAN program I have installed that wasn't even active, and now seems to have shifted its greedy eyes towards Daemon. In every single instance, none of these were doing anything but sit idly in the background.

    This is honestly unacceptable. People shouldn't have to be running the game on a clean install of Windows with absolutely nothing else installed in order to be able to play, and this is especially bad for people who aren't even too familiar with how computers work and just want to get in the game and chill. There is no excuse for this kind of overzealous detection. It benefits nobody at all.

    See if it runs under safe mode with networking. Things idle in the background can still cause problems because they are loaded into memory even if apparently idle. If it runs under safe mode with networking then a conflict is indicated, if it doesn't run under safe mode with networking, then tech support will want to see how it fails, what errors are thrown, and so on.
  • TNinjaTNinja
    Mabinogi Rep: 9,265
    Posts: 1,180
    Member
    Great, the problem is back again.

    What are they doing.
  • NioughtNiought
    Mabinogi Rep: 1,370
    Posts: 103
    Member
    TNinja wrote: »
    Great, the problem is back again.

    What are they doing.

    Don't think they necessarily did anything, NGS has just been more attacky ever since that one maintenance and they have yet to fix it. Just send them a ticket about the issue so hopefully we can get their attention about the problem. Think that's really all we can do now.
  • TNinjaTNinja
    Mabinogi Rep: 9,265
    Posts: 1,180
    Member
    Niought wrote: »
    TNinja wrote: »
    Great, the problem is back again.

    What are they doing.

    Don't think they necessarily did anything, NGS has just been more attacky ever since that one maintenance and they have yet to fix it. Just send them a ticket about the issue so hopefully we can get their attention about the problem. Think that's really all we can do now.

    It's a little bit iffy to send them a ticket shortly after telling them everything is fine.


    On that note, I'm not being kicked out now.
  • NioughtNiought
    Mabinogi Rep: 1,370
    Posts: 103
    Member
    TNinja wrote: »
    Niought wrote: »
    TNinja wrote: »
    Great, the problem is back again.

    What are they doing.

    Don't think they necessarily did anything, NGS has just been more attacky ever since that one maintenance and they have yet to fix it. Just send them a ticket about the issue so hopefully we can get their attention about the problem. Think that's really all we can do now.

    It's a little bit iffy to send them a ticket shortly after telling them everything is fine.


    On that note, I'm not being kicked out now.

    Ah, my bad, I didn't know that you sent them one or told them that it was fine. Ahh, well, that's good. Perhaps it was just a random error for you then. I know some people used to have some of that too, before this whole new NGS problem.
  • TNinjaTNinja
    Mabinogi Rep: 9,265
    Posts: 1,180
    Member
    I'm not logging out anymore.
  • concon
    Mabinogi Rep: 100
    Post: 1
    Member
    A fix I found on reddit that worked for me is to play WITH a VPN.

    The issue was happening to me even in safe mode with networking and I added every exception I could think of to my anti-virus, firewall and windows defender but the issue was still there. Submitted a ticket and they said they'll forward it to their game team.

    I was only able to log in for less than 2 minutes before being booted but the only solution that worked was playing with a VPN. I turn the VPN off and I start getting disconnected again.
  • kamfookamfoo
    Mabinogi Rep: 300
    Post: 1
    Member
    Im still having problems even after the recent updates been like this for a week and a half :?
  • HelsaHelsa
    Mabinogi Rep: 23,190
    Posts: 5,707
    Member
    con wrote: »
    A fix I found on reddit that worked for me is to play WITH a VPN.

    The issue was happening to me even in safe mode with networking and I added every exception I could think of to my anti-virus, firewall and windows defender but the issue was still there. Submitted a ticket and they said they'll forward it to their game team.

    I was only able to log in for less than 2 minutes before being booted but the only solution that worked was playing with a VPN. I turn the VPN off and I start getting disconnected again.

    Wow, that's really messed up. If you can send them a video and/or screen shots of it failing under safe mode with networking that would help them troubleshoot the problem.
  • NioughtNiought
    Mabinogi Rep: 1,370
    Posts: 103
    Member
    Yeah, I heard before from someone that their guildmates were having the same issue and used VPN to get in, so it actually does seem to be something that works for the issue.

    Also, I'm curious. Is anyone still getting the NGS error? I thought I was just having one of those playable days, but I've been able to log in three days in a row so far. Not that I'm complaining of course. I just wanna show if the issue was resolved for everyone else.
  • TessikaTessika
    Mabinogi Rep: 765
    Posts: 10
    Member
    I had the same problem. The software that was a problem for the anti-cheat was "RivaTuner Statistics Server", which is a program to limit frames per second. It is NOT a cheating-software. Why is this kind of software blocked? There is a fine line to go for anti-cheat-software and this was overstepped.
  • TNinjaTNinja
    Mabinogi Rep: 9,265
    Posts: 1,180
    Member
    Ok so here's a funny update.

    NGS error doesn't mean anything to me. If it happens, I just, try again and. It just lets me stay in. If that doesn't work, try again.
    Eventually, it just lets me stay logged in.

    So there is no actual software block. Just your good old NEXON software.
    Man, it has been a WHILE I've seen such a massive breakdown, since the black robe incident.

    GG.
  • NioughtNiought
    Mabinogi Rep: 1,370
    Posts: 103
    Member
    edited August 16, 2022
    TNinja wrote: »
    Ok so here's a funny update.

    NGS error doesn't mean anything to me. If it happens, I just, try again and. It just lets me stay in. If that doesn't work, try again.
    Eventually, it just lets me stay logged in.

    So there is no actual software block. Just your good old NEXON software.
    Man, it has been a WHILE I've seen such a massive breakdown, since the black robe incident.

    GG.

    Yeah, I figured that much right off the bat, cause sometimes I (and other players) can log in, other times, we can't. Like, its just a random occurrence, that started after they were messing with NGS on that one update. I know its not on my end, cause I didn't download anything or mess with cheats/bots, and its all just too much of a coincidence. I just can't stand repeatedly trying to get in either, so I usually give up and try once a day. Surprisingly, NGS hasn't been bothering me for a bit though. Still, I really hope they manage to fix whatever issue this is soon. Even though I'm able to for play now, I haven't been able to get any constructive logins for the beach event, which is a real shame, cause I actually wanted that Special Yukata Mini.
  • KeichiroKeichiro
    Mabinogi Rep: 960
    Posts: 20
    Member
    edited August 17, 2022
    I've wholly given up at this point until they officially fix this problem. All I care to do is login in a few short bursts to make sure I cycle the gems in my blossoming cages and relist any AH items and I'm gone for the day because it's impossible to play like this and constantly trying to login again until it sticks is just a huge waste of time.

    I love Mabi like it's my home, but I got other games to play that won't constantly kick me out over literally nothing. I hope we get event extensions and compensation once this is fixed.
  • JonatreqJonatreq
    Mabinogi Rep: 920
    Posts: 15
    Member
    Seems to have been long fixed, but it appeared to me that the NGS security threat was triggering on a windows program..
  • NioughtNiought
    Mabinogi Rep: 1,370
    Posts: 103
    Member
    Yeah, got no clue what that was about, but it's for sure been fixed (at least for me) for a long time now, thank goodness.