Check out all of the details of this month's Patch Notes, featuring the Reflections Update!
https://mabinogi.nexon.net/news/68890/reflections-patch-notes-september-9th-2021
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Forum Issues and Bugs

Comments

  • CrimsọnCrimsọn
    Mabinogi Rep: 63,615
    Posts: 8,593
    Member
    Can you guys undo what was "changed or removed"?
    Edetha
  • IyasenuIyasenu
    Mabinogi Rep: 24,260
    Posts: 2,887
    Member
    I keep getting "Something has gone wrong." errors on the forums.
    But only when I'm logged in and doing certain things like trying to use the "Mark All/Category Viewed" or trying to view a forum post I've made a post in recently.
    b9400993ed.png
    It just brings up a page like this. (spoilered cuz it's kinda big)
    It's been going on a while so checking back later hasn't worked, unfortunately.

    For forum threads affected by this, I can load them properly if I'm NOT logged in, but trying to view such threads while logged in dumps me to this error every time.

    I can't really tell what brings it on, because it's not every thread I post in that I end up getting this error in, either.
    But it's a pain because I can't actually reply in any threads that I end up getting this issue in.

    I've tried on Chrome (both on PC and Mobile) and on Microsoft Edge, and the issue happens on all of them, in the same cases.

    It's gonna be annoying as well if the issue affects this thread too, cuz then I wouldn't end up able to respond in that case as well, lol...
  • AzureMoonfangAzureMoonfang
    Mabinogi Rep: 100
    Post: 1
    Member
    With the new memoir update I found a glitch. when you go to upgrade the memorial flower outfit more then once you glitch out the quest line and you can't go any farther in the memoir. I did this by accident and I kind of need help lol