Check out all of the details of this month's Patch Notes, featuring the Dungeon RE:Fine Update and the Beauty Update!
https://mabinogi.nexon.net/news/69447/patch-notes-october-7th-2021
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Nexon Launcher - "graphic card" error

ErikaErika
Mabinogi Rep: 3,220
Posts: 256
Member
edited May 4, 2017 in Technical Support
Every time I open Mabi using the Nexon Launcher, I get this alert:
ULktZZi.png

Now, my laptop is a couple of years old at this point, but it does have a GeForce 880M, which has always been more than enough to run Mabi at full settings (not like that really says much, heh).

This doesn't occur when running Mabi through Steam, though. I've the latest drivers from Nvidia (even just updated today), as well.

So... is there any way to get this to stop popping up? Or is it something faulty with the Nexon Launcher that Nexon needs to fix?

*EDIT* Okay, I did find a fix for it!

Through the Nvidia Control Panel, I had to add the copy of Mabi installed through Nexon Launcher to the list of programs with custom 3D settings, and make sure it was forced to use the GeForce GPU instead of the integrated Intel GPU (in-game, it always showed it as running on the GeForce GPU, so I'm not sure why it might've thought it was using the Intel GPU).

But, hey, if anyone else runs into this issue, and you have an Nvidia GPU... that's the solution.
AndrewGR

Comments

  • TsumukuTsumuku
    Mabinogi Rep: 995
    Posts: 91
    Member
    @Erika Glad to hear that it was a fix in your situation, however most implementation of Nvidia Optimus choose not to honor the Nvidia Control Panel Settings. This has been an issue since the release of the technology, since it is not required by Nvidia that they do so.
    Out of curiosity, what brand of laptop do you have?
  • ErikaErika
    Mabinogi Rep: 3,220
    Posts: 256
    Member
    Tsumuku wrote: »
    @Erika Glad to hear that it was a fix in your situation, however most implementation of Nvidia Optimus choose not to honor the Nvidia Control Panel Settings. This has been an issue since the release of the technology, since it is not required by Nvidia that they do so.
    Out of curiosity, what brand of laptop do you have?

    I have an Asus ROG G750JZ.