Check out all of the details of this month's Patch Notes, featuring the Great Era of Commerce Part 2 Update! https://mabinogi.nexon.net/news/75598/great-era-of-commerce-part-2-patch-notes-july-28th
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

[solved] product fails to install

YamamochanYamamochan
Mabinogi Rep: 1,155
Posts: 10
Member
edited June 28, 2017 in Technical Support
i'd been able to play mabi fine up until the recent updates

and no matter what i do (restarting comp, reinstalling nexon, reinstall mabi, repair install)

i cant get my mabi to work i always get this screen:

unknown.png

can anyone help?

edit:

nvm i figured it out

in case anyone else gets this seems reinstalling mabi in a diff location worked

Comments

  • YamamochanYamamochan
    Mabinogi Rep: 1,155
    Posts: 10
    Member
    nvm i figured it out

    in case anyone else gets this seems reinstalling mabi in a diff location worked
  • YuanwuYuanwu
    Mabinogi Rep: 210
    Post: 1
    Member
    Yamamochan wrote: »
    nvm i figured it out

    in case anyone else gets this seems reinstalling mabi in a diff location worked

    Worked like a charm for me, too. Thank you!
    Yamamochan