Check out all of the details of this month's Patch Notes, featuring the Mini-games + Quality of Life Update!
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Game won't start after patch update

Mabinogi Rep: 3,430
Posts: 359
in Technical Support
Well, something's broken. I run the launcher, hit "Game Start", and...nothing happens.
If I watch Task Manager while this is going on, I see Client.exe fire up briefly for about a second, then it terminates. It also generates some kind of error dump file with a timestamp for a file name, which contains indecipherable binary gibberish.


  • KttyKtty
    Mabinogi Rep: 6,415
    Posts: 888
    Your not the first to report this. Others have gotten past it by direct launching the game and not using the launcher.
  • ShaeliShaeli
    Mabinogi Rep: 3,430
    Posts: 359
    edited December 20, 2016
    Well, I seem to have fixed it somehow.

    I moved the files the patch replaced/added today to another directory, then ran the patcher again. Everything redownloaded and updated again, and now it works. Huh.

    Something must have gone wrong the first time. Who knows? Not going to complain.
  • asnscorpioasnscorpio
    Mabinogi Rep: 2,500
    Posts: 394
    If you run the game via the NX could just hit the gear icon and repair the game. Usually does the trick as well. Something to try next time. Glad you got it to run.