Check out all of the details of this month's Patch Notes, featuring the Crom Bás Part 2 update!
https://mabinogi.nexon.net/news/71292/crom-b-s-unveiled-abyss-part-2-patch-notes-january-13th-2022
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Too dark in Shadow Missions

AshitaAshita
Mabinogi Rep: 1,000
Posts: 50
Member
edited December 20, 2017 in Technical Support
I've currently only seen this in outdoor shadow missions, but after 6pm to about 12am in game time, it gets really dark as if there is no Brightness.
My Brightness settings are set to .50
Jazmyn

Comments

  • FinityFinity
    Mabinogi Rep: 2,100
    Posts: 182
    Member
    I don't know if that's related to this, but its unusually dark in dungeons too
    9rTpAPk.jpg
  • GretaGreta
    Mabinogi Rep: 50,210
    Posts: 6,955
    Member
    Finity wrote: »
    I don't know if that's related to this, but its unusually dark in dungeons too
    9rTpAPk.jpg

    Wait... How did you zoom out so much in a dungeon? I didn't know it's possible :o
  • HardmuscleHardmuscle
    Mabinogi Rep: 13,035
    Posts: 2,554
    Member
    edited December 20, 2017
    .50 is half way. This means you can increase the brightness without any help. ~ Let us know when it's too dark at 100. :smirk:
    Greta wrote: »
    Wait... How did you zoom out so much in a dungeon? I didn't know it's possible :o
    @Greta ~ Options > System > Video > set Expand Zoom to max. (this used to be a mod, and as you can see, it works best in dungeons). :)

    bqGUfrx.jpg

    Greta
  • JazmynJazmyn
    Mabinogi Rep: 7,595
    Posts: 1,009
    Member
    edited December 20, 2017
    I'd like to say at max brightness it is still too dark, same with the outdoor dungeons... Its my biggest complaint, second to the trees and walls in Fiodh and Taill shadow missions... That could partially be due to the expanded zoom....

    EDIT: honestly, adjusting my brightness in game seems to do nothing; is it possible there is an issue there in game options on dev side, or could that be due to my PC settings?
  • AshitaAshita
    Mabinogi Rep: 1,000
    Posts: 50
    Member
    I believe I've figured it out. If the Christmas effects fails to appear, it'll leave the area really dark.
    This appears to be random.
    Greta
  • asnscorpioasnscorpio
    Mabinogi Rep: 2,280
    Posts: 382
    Member
    You might want to try expanding the ranged vision some more as well...and uncheck the "film style post shader" if you haven't already even thought that adds some depth....i find it kind of dark and dreary.
    Greta
  • MirralChanMirralChan
    Mabinogi Rep: 1,235
    Posts: 72
    Member
    edited December 27, 2017
    I had this issue on my old PC it was such a pain couldn't see in dungeons at all when it happened randomly!The only way i was able to fix it was running the default.reg in the mabinogi folder.
  • EllisyaEllisya
    Mabinogi Rep: 5,325
    Posts: 485
    Member
    edited December 27, 2017
    This is not about actual brightness in game. It's a bug that's happening by Snow Effect event.

    xxrOmUd.jpg
    Jazmyn
  • aeternitisaeternitis
    Mabinogi Rep: 1,630
    Posts: 131
    Member
    Happens to me too. I suspect it may only happen to Nvidia users. Totally black shadow missions no matter what I try. Only when it stops snowing while in an SM. Hopefully they'll turn off the snow soon.
  • asnscorpioasnscorpio
    Mabinogi Rep: 2,280
    Posts: 382
    Member
    edited January 12, 2018
    Have you also tried to toggle full screen to window mode? Sometimes that helps because window mode can't have the same capabilities as full screen and it auto adjusts sometimes. The adjustments at times do not fix themselves once you select them and re-launch the game. Hope you can get it lightened up. I know I had this problem on the older versions as well and I forget how to fix it...if these tips don't help any.

    *I usually play in window mode and pull the game screen to fit my whole screen...or most of it anyways. *