[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Exciting Forum Developments INC!

SaygoSaygo
Mabinogi Rep: 6,155
Posts: 176
Member, Administrator, Nexon
in Vault
Hi everyone,

As you might have noticed, we no longer have a banner to approve forum applicants. We are testing out a new ranking system that SHOULD curb the bot issue that has plagued us for the past million years. We experienced our first bug where players could not edit their posts. We have since resolved that issue.

giphy.gif

An additional note, I would like to thank the forum mods for tackling the tedious task of scrubbing the forums day and night. Hopefully this should resolve the issue. We will continue to monitor the forums to see if there are any issues with this new ranking system.

giphy.gif
MissFortuneHardmuscleKatherzImaizumiOkamixdimsumNaomii66badnewsbarrettNearlyFai7kitteykat74and 18 others.

Comments

  • HardmuscleHardmuscle
    Mabinogi Rep: 9,175
    Posts: 1,762
    Member
    edited September 26
    igUJ5tP.jpg

    Darkpixie99Sherri
  • MissFortuneMissFortune
    Mabinogi Rep: 4,090
    Posts: 317
    Member, Volunteer Forum Moderator
    6f9cfc178a.gif

    So happy!
    HardmuscleDarkpixie99MottleypSherri
  • HardmuscleHardmuscle
    Mabinogi Rep: 9,175
    Posts: 1,762
    Member
    edited September 28
     
  • BuffalosBuffalos
    Mabinogi Rep: 6,540
    Posts: 583
    Member, Mabinogi Ambassador
    Mmmmm how exactly do these ranks work? One of the bots already has rank 2, even though the account was made 3 minutes ago, which seems to be enough for them to make threads?
    Hardmusclebadnewsbarrett
  • ArjuneArjune
    Mabinogi Rep: 9,365
    Posts: 1,081
    Member
    I'm just curious if they were spamming all the Nexon forums or just Mabi :o was too lazy to check. Hopefully it works!
  • BuffalosBuffalos
    Mabinogi Rep: 6,540
    Posts: 583
    Member, Mabinogi Ambassador
    edited September 26
    Arjune wrote: »
    I'm just curious if they were spamming all the Nexon forums or just Mabi :o was too lazy to check. Hopefully it works!

    It was on MapleStory for a while, but I think that eventually stopped. I'd assume that their anti-bot feature either worked on implementation or manual moderating was active through the peak bot traffic times.
    If I recall, they have like....five VFMs over there? There are a whole bunch of community positions over there, and I'm not entirely familiar on them or if they have light-moderating tools.
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 5,540
    Posts: 817
    Member
    Good, now I can go back to eating bananas.
    maxresdefault.jpg
    Darkpixie99KingEphy
  • IyasenuIyasenu
    Mabinogi Rep: 10,580
    Posts: 1,142
    Member
    Has anyone else run into a weird happening where the page never seems to stop loading?
    I'm getting this issue (I guess) on Chrome on certain pages:
    http://mabinogi.nexon.net/
    and
    http://forums.mabinogi.nexon.net/

    I don't notice anything not loaded, since I can find everything like buttons, posts, forums sections, but the little loading circle up on the Tab never stops spinning.
    And eventually that page goes "Aw, Snap!" if I leave it long enough.
    3254bafd74.png


    Never used to happen before this forum update.
  • HardmuscleHardmuscle
    Mabinogi Rep: 9,175
    Posts: 1,762
    Member
    @Iyasenu ~ I have the constant loading as you describe, but I haven't crashed yet. (I'm also on Chrome).

    Just to confirm it's not just you. :mrgreen:

    Iyasenu
  • SaiSai
    Mabinogi Rep: 4,850
    Posts: 324
    Member
    T-The bots are gone for good?

    4zLQE9k.jpg
    Hardmuscle
  • BuffalosBuffalos
    Mabinogi Rep: 6,540
    Posts: 583
    Member, Mabinogi Ambassador
    Iyasenu wrote: »
    3254bafd74.png

    I'm getting a lot of these alongside the occasional "Too many redirects" error. Guess something exploded if others are getting it on Chrome.
  • MiunaMiuna
    Mabinogi Rep: 1,200
    Posts: 40
    Member
    But we can't see the forum unless logged in anymore... that's bad cus forum won't let me login from my phone no matter what. Like, no matter how many times I login it just logs me out :(
    Either way if this gets rid of all the spam that I've been scrolling over daily then it's very nice :D
    ZarricBuffalos
  • GretaGreta
    Mabinogi Rep: 17,635
    Posts: 2,289
    Member
    Cool.
    Now give us Custom Avatars... :unamused:
    Shadowtivani
  • ZarricZarric
    Mabinogi Rep: 1,530
    Posts: 53
    Member
    Miuna wrote: »
    But we can't see the forum unless logged in anymore... that's bad cus forum won't let me login from my phone no matter what. Like, no matter how many times I login it just logs me out :(
    Either way if this gets rid of all the spam that I've been scrolling over daily then it's very nice :D

    I have issues with the forums being like this too.
    I don't use auto-fill, I use private browsing on firefox, and I clean up my pc with CCleaner after I'm done browsing. I just want to browse without being logged in as it's not like ANYONE can do anything on the forum itself if they're not logged in. If I have something I want to say, like now for instance, I will log in to do so.

    Miuna
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 5,540
    Posts: 817
    Member
    Buffalos wrote: »
    Iyasenu wrote: »
    3254bafd74.png

    I'm getting a lot of these alongside the occasional "Too many redirects" error. Guess something exploded if others are getting it on Chrome.

    Maybe need to clear cookies?
  • KensamaofmariKensamaofmari
    Mabinogi Rep: 5,540
    Posts: 817
    Member
    Sai wrote: »
    T-The bots are gone for good?

    4zLQE9k.jpg

    It's like a roach infestation. Can you really get rid of them all?
    VioletBoyHardmuscle
  • HardmuscleHardmuscle
    Mabinogi Rep: 9,175
    Posts: 1,762
    Member
    edited September 27
    @Zarric ~ Lurking has been restored. :trollface:

  • Darkpixie99Darkpixie99
    Mabinogi Rep: 4,800
    Posts: 752
    Member
    I was wondering what that badge was... considering I already have 604 comments already.
    This new ranking system should be pretty cool to watch grow, and maybe it'll invite some new badges or funny titles.

    6eb.gif
  • PolicromaPolicroma
    Mabinogi Rep: 3,745
    Posts: 332
    Member
    Well I'll be darned. The bots are gone.
  • ZarricZarric
    Mabinogi Rep: 1,530
    Posts: 53
    Member
    @Hardmuscle I noticed that yesterday after logging back in and then off after a little bit last night.

    For this whole thing though, good job on restoring that setting and it seems to be keeping the bot problem in check. User = :D essentially.