Check out the patch notes for the September 10th update, Campfire Spirit: https://forums.mabinogi.nexon.net/discussion/23685
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!
Closed

NPC text box

LeonaxxLeonaxx
Mabinogi Rep: 100
Post: 1
Member
edited September 11, 2017 in Technical Support
I'm guessing this glitch/bug is in the game for a while already, whenever you talk to an npc their body is ON the text box and not under the text box which makes players extremely hard to read and I have tried the "lower your setting" technique. But what troubles me it's that my computer doesn't let me run mabinogi anymore unless I uninstalled it or change the settings I truly wish the creators will fix this bug!

If you have other suggestions for me to try I'll happily do it but I'm not sure what's left to try.

Comments

  • HardmuscleHardmuscle
    Mabinogi Rep: 12,900
    Posts: 2,553
    Member
    edited September 11, 2017
    In Options > System > Video > Change the Color Depth setting to // "It doesn't matter" // ~ That's the name of the setting itself.
    Hardmuscle wrote: »
    lStVYZn.jpg

    You can also run default.reg (double-click on it) when the client is not running; to restore the default in-game settings.

    C:\Nexon\Library\mabinogi\appdata\default.reg ~ When prompted with a warning about changes to the registry; press Yes.

  • JodhiJodhi
    Mabinogi Rep: 1,045
    Posts: 25
    Member
    Hardmuscle wrote: »
    In Options > System > Video > Change the Color Depth setting to // "It doesn't matter" // ~ That's the name of the setting itself.
    Hardmuscle wrote: »
    lStVYZn.jpg

    You can also run default.reg (double-click on it) when the client is not running; to restore the default in-game settings.

    C:\Nexon\Library\mabinogi\appdata\default.reg ~ When prompted with a warning about changes to the registry; press Yes.

    This method used to work, not anymore, at least for me.
    The method somehow does not work anymore right after the earlier Giant Renewal Patch on 11 April 2019. Still trying to look for the workaround on this glitch.

    It somehow fixed when I am on full-screen (16-bit) color depth. But like hell I would play on Full-Screen, I alt-tabbed a lot and it's terribly inconvenient to do it on Full-screen. I always be on Windowed.
This discussion has been closed.