Check out the patch notes for the October 15th update: https://forums.mabinogi.nexon.net/discussion/23838/
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Server Cannot Be Reached!

FrustrateFrustrate
Mabinogi Rep: 730
Posts: 15
Member
edited April 13, 2018 in Technical Support
Ever since the update on April 12th, I cannot log into the game. I've tried yesterday and today. At the game login screen, I click the Start Mabinogi button, and that popup comes up saying Server Cannot Be Reached.

Things I've Tried:
I have restarted the launcher.
I have restarted my computer.
I have resetted the router.
I have never had issues with windows firewall. Nexon Game Manager is already allowed to communicate through the firewall. There is nothing else related to Nexon/Mabinogi in the list.
I have never ever had to uninstall and reinstall the game on my desktop because Mabinogi never had issues on the desktop. Not even crashing issues.
...............I do remember when I first tried to install it a few years ago. Some files were missing in the appdata folder. A friend of mine transferred the missing files to me through skype. If I try uninstall and reinstalling, I wonder if the missing files problem will happen again.


>>>I don't know if this matters, but the Nexon launcher didn't update the Feeds. It still has Attendance Check Event, Lovely Cupid Box, Auction House, but nothing new on there. Not even the Treasure Box Event is showing up. The launcher updated because I saw it. I thought...maybe it didn't update right? I've tried opening the launcher with nexon_updater and it didn't make a difference.
5wdl38.png

I don't know what to do. I guess I wont be able to get that ice dragon from the Attendance Event. I've already missed 3 or 4 days.

PLEASE HELP ME!

Comments