Check out the patch notes for the G25 Hypernova: Eclipse update:
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Mafia Minigame Bug/Glitch

Mabinogi Rep: 200
Post: 1
in Incomplete Bugs
I'm from the Alexina Server. I recently joined a guild and sometimes they play this Mafia game. I tried joining them but when we get transported to the room, No windows or anything open for me. It'll say something about the Vote but the rest is basically blank. The Inv will only contain what I'm wearing, the Book on the game and that's it. Sometimes I don't even get a chair! I couldn't even try and leave the game cause it says I'm in the middle of a mini-game. :(
It's not just me either that glitches out. Some other members glitched as well and couldn't play the game but yet still entered the room.
Another thing I found weird was, when we tried to enter the game again, they forgot to let me in the party so I was waiting, but their characters never vanished. They were in the game for sure, but their characters were still in the area out of the game. A bear even attacked during the whole thing.
Can you please try and fix this? I never got to actually play this before since I stopped playing mabi sometime before that event even came up, but it looks like a lot of fun!