Check out all of the details of this month's Patch Notes, featuring the Renovation Season 3 Update! https://mabinogi.nexon.net/news/74541/renovation-season-3-patch-notes-may-26th-2022
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

No Sound -fixed

NovancyNovancy
Mabinogi Rep: 770
Posts: 32
Member
edited March 21, 2020 in Technical Support
For some reason, I can't hear any sound from the game. I have all the ingame options at max, I have my computer volume at max, I've tried using headphones and using the computer's speakers. I can hear sounds from everything but Mabinogi. I've never had this issue before now either. For some reason Mabinogi doesn't show up when I bring up my volume mixer either. I don't really know what that could mean. I generally have the game silent within the ingame options but I wanted to test an instrument and found I couldn't hear anything. Any help is appreciated!

EDIT: It works now. No idea what happened still. Just restarted my computer. I'm not sure why sound would work for other programs and not mabi tho.

Comments

  • HabimaruHabimaru
    Mabinogi Rep: 3,420
    Posts: 749
    Member
    For future reference, just in case anybody might be wondering why/how such a thing happens, I have noticed that if I connect (pair) my Blue-Tooth Head-Set to my Computer whilst Mabinogi is running, but then disconnect (unpair) the Blue-Tooth Head-Set, the sound from Mabinogi will be mute until Mabinogi itself is re-started. The sound can be heard through the Blue-Tooth Head-Set again by re-Connecting (re-pairing) the Blue-Tooth Head-Set whilst Mabinogi is still running (before re-starting Mabinogi).

    There is also another possibility that, for some people, they joined a Music-Jam Party, and clicked on the Head-Phones Icon above the Party-Leader, which will also «Mute» all sounds coming from Mabinogi (other than Music-Playing with In-Game Musical-Instruments or the Song-Skill). Clicking on that Head-Phone Icon a second time will restore the normal Sounds/BGMs that would otherwise be audible from Mabinogi. Just for reference of course.