Check out the patch notes for the G25 Hypernova: Eclipse update: https://mabinogi.nexon.net/news/63952/g25-hypernova-eclipse-patch-notes-december-17th-2020
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Broken Weddings?

xNikkuxxNikkux
Mabinogi Rep: 500
Posts: 2
Member
edited October 29, 2020 in Bugs and Glitches
Okay so there was going to be a wedding, once we entered the hall, the "use" option for the engagement ring was still unable to be clicked, so we have tried relogging and channel hopping thinking it'd work, we try to "skip the wedding" right after the usher gives me the prompt, it just takes us back to the main screen "What can I help you with?" without anything changing.

EDIT: We got it to work, just actually stayed off the channel we tried the wedding at, started over on another and it worked this time, still unsure what caused the glitch in the first place.