Check out the patch notes for the G25 Hypernova: Eclipse update: https://mabinogi.nexon.net/news/63952/g25-hypernova-eclipse-patch-notes-december-17th-2020
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

No More Zooming In/Out Using Screen Edges?

GrarGrar
Mabinogi Rep: 600
Posts: 4
Member
in Technical Support
I haven't been super active the past few months, so I'm not sure exactly when the change happened, but I was working on gens today and found that I can no longer go into fullscreen mode to zoom in or out?
The game randomly zooming in/out has always been an issue (for example, going into a GM mission zooms you in as far as it'll go so all you see is the back of your character, not great when you don't have a mouse, but I always just alt+entered to fullscreen, fixed the camera, and went back to windowed.) But now I have no way of correcting it? I play on a laptop and don't have a functional mouse. On top of that, the zoom in/out hotkeys do not work (have they ever? I'm not sure).

Anyways, I was working on g21 and used an item to take me to my next location and loaded in zoomed all the way in. Is there any way I can actually fix this? I've tried messing with the hotkeys, and using my trackpad to scroll/zoom works everywhere but in mabi.
As it stands, I can't do anything in game because I can't see. :/

Comments

  • HelsaHelsa
    Mabinogi Rep: 18,970
    Posts: 3,858
    Member
    And no functional touch-pad either?
  • FluoretteFluorette
    Mabinogi Rep: 4,025
    Posts: 584
    Member
    edited December 2, 2020
    yeah... It's been like this for nearly three months. :/

    I tried this game out on another laptop and a smaller screen yesterday, and while adjusting the screen settings, I noticed that changing the options to Full Screen mode with a certain resolution allowed me to use the full screen tilt/zoom options. However, as soon as I exited full screen mode via alt+enter like you (after saving the options), the settings immediately reverted back to Borderless Full Screen mode. When in Borderless Full Screen mode I can't tilt/zoom. Does it do the same for you? (Maybe it's the borderlessness.)

    This also seems to be a newer thing because I certainly don't remember seeing Borderless Full Screen as an option when I messing with the options tab a while back.
  • GrarGrar
    Mabinogi Rep: 600
    Posts: 4
    Member
    Fluorette wrote: »
    yeah... It's been like this for nearly three months. :/

    I tried this game out on another laptop and a smaller screen yesterday, and while adjusting the screen settings, I noticed that changing the options to Full Screen mode with a certain resolution allowed me to use the full screen tilt/zoom options. However, as soon as I exited full screen mode via alt+enter like you (after saving the options), the settings immediately reverted back to Borderless Full Screen mode. When in Borderless Full Screen mode I can't tilt/zoom. Does it do the same for you? (Maybe it's the borderlessness.)

    This also seems to be a newer thing because I certainly don't remember seeing Borderless Full Screen as an option when I messing with the options tab a while back.

    I messed around with it a bit earlier, and I found that the edge scrolling/zoom works on regular fullscreen, but not borderless (which is what alt+enter automatically changes it to). I've found that the settings stay if I manually go to options from the menu to toggle between windowed and fullscreen. Maybe that will help you keep your settings as well?
  • FluoretteFluorette
    Mabinogi Rep: 4,025
    Posts: 584
    Member
    Grar wrote: »
    I messed around with it a bit earlier, and I found that the edge scrolling/zoom works on regular fullscreen, but not borderless (which is what alt+enter automatically changes it to). I've found that the settings stay if I manually go to options from the menu to toggle between windowed and fullscreen. Maybe that will help you keep your settings as well?

    yes it did, although that's what I attempted to explain in my previous post. :S

    It seems the real problem is that the settings don't stick, then. We shouldn't have to go back and reconfigure the screen settings each time we load up the client or swap between the full screen and window modes. Probably a bug. Not sure if it's widespread but it's still worth reporting.