Check out all of the details of this month's Patch Notes, featuring the Dungeon RE:Fine Update and the Beauty Update!
https://mabinogi.nexon.net/news/69447/patch-notes-october-7th-2021
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Website timing out often?

ErikaErika
Mabinogi Rep: 3,220
Posts: 256
Member
edited May 31, 2017 in Town Square
Not sure if this be better in Tech Support or not... not an issue with the game, but with Nexon's website. It times out frequently when trying to access it. This only started like... within the past week or so? Often have to refresh once or more just to get a page to load.

So, I dunno if this is just an issue with my PC/LAN, my ISP, or if it's an issue with Nexon's servers. I don't have any issues logging in or staying connected to Mabi. It's just the website I have issues with. Curious if anyone else is experiencing this.

Comments

  • FoolieCooleFoolieCoole
    Mabinogi Rep: 1,175
    Posts: 93
    Member
    I haven't experienced that issue. Hopefully it's something simple.
  • TotonoTotono
    Mabinogi Rep: 1,690
    Posts: 47
    Member
    I posted this in tech support but I still can't figure out why it does it for me.
  • XiokunXiokun
    Mabinogi Rep: 11,090
    Posts: 887
    Member
    I noticed that Mabinogi's website be it the main one or the forums takes a little while to load lately, but I assumed it was just me. I'm sure it's nothing too serious though! :)
  • lidiyalidiya
    Mabinogi Rep: 3,325
    Posts: 335
    Member
    Ehh I've been having this issue since they changed forums... Funny thing is the last forums I never had the issue, nor any that other people complained about.
  • CrimsọnCrimsọn
    Mabinogi Rep: 63,645
    Posts: 8,619
    Member
    lidiya wrote: »
    Ehh I've been having this issue since they changed forums... Funny thing is the last forums I never had the issue, nor any that other people complained about.

    Oh no, we only had to refresh it like a bazillion times.
  • lidiyalidiya
    Mabinogi Rep: 3,325
    Posts: 335
    Member
    edited May 31, 2017
    Gaea wrote: »
    lidiya wrote: »
    Ehh I've been having this issue since they changed forums... Funny thing is the last forums I never had the issue, nor any that other people complained about.

    Oh no, we only had to refresh it like a bazillion times.

    Thing is back then I didn't have to refresh it, but NOW I do as it times out alot.
  • HindsightHindsight
    Mabinogi Rep: 1,880
    Posts: 44
    Member
    This happens to me too, but not on my phone. I don't know when it started, but it's been months and it has only happened on the new forums and never the old one. It only takes one or two refreshes so it didn't really bother me; glad to know that I'm not the only person with this problem though ahah.
  • ErikaErika
    Mabinogi Rep: 3,220
    Posts: 256
    Member
    It's not just the forums for me, though. It's the main site, too.
  • nevyn25nevyn25
    Mabinogi Rep: 4,135
    Posts: 667
    Member
    Erika wrote: »
    It's not just the forums for me, though. It's the main site, too.

    this. for me it's even so bad that I already know it's gonna time-out before even trying to load a page. I always have to close the tab on the first try, and click like 5-10 times on any link after the main page loaded correctly. for me the problem started a while after the new forum came on