Check out the patch notes for the 13th Anniversary Update: https://mabinogi.nexon.net/news/65959/13th-anniversary-patch-notes-march-18-2021
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Graphics Card Issue??

LluviabeastLluviabeast
Mabinogi Rep: 245
Posts: 8
Member
in Technical Support
Alright. So. A few days ago Mabinogi started acting up. I'd been able to play for weeks without any lag (besides the usual bit whenever an area is crowded) but then it starts up. I change my settings in the game to speed up the game a bit (turning off shadow rendering, etc) and it still doesn't help. And then Mabi starts just shutting off. I would open the client and it'd run smoothly (mostly) for literally exactly five minutes, and then it'd just close without a warning or error code or anything. I stopped playing for a couple of days and then tried to play today but I get a message that pops up with the client that says that my graphics card is incapable of running critical functions for the game and that the client can no longer proceed. What the hell do I do to fix this?

Comments

  • AptApt
    Mabinogi Rep: 320
    Posts: 5
    Member
    Did you update your drivers? Check if it was updated and revert back to a previous version. Same goes for Windows Updates.

    If those doesn't work then check the integrity of your HDD. A file might have gotten corrupted and you would need to either run a chkdsk or a complete reinstall of your OS.

    Also just because there's no error popups doesn't mean there's no error code available. Are you really sure you checked your Event Viewer?
  • LluviabeastLluviabeast
    Mabinogi Rep: 245
    Posts: 8
    Member
    Apt wrote: »
    Did you update your drivers? Check if it was updated and revert back to a previous version. Same goes for Windows Updates.

    If those doesn't work then check the integrity of your HDD. A file might have gotten corrupted and you would need to either run a chkdsk or a complete reinstall of your OS.

    Also just because there's no error popups doesn't mean there's no error code available. Are you really sure you checked your Event Viewer?

    I figured it out. It was because of the changes I'd made in the video, sound, effect, and performance tabs in Mabinogi (in hopes of less lag). I found the default.reg in Mabinogi's folder and ran it and now I can play again.