Check out all of the details of this month's Patch Notes, featuring the June Renovation Season 5 Updates! https://mabinogi.nexon.net/news/92024/june-renovation-season-5-update-patch-notes-june-6th
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Bard board search function not working

YaranaikaYaranaika
Mabinogi Rep: 1,080
Posts: 46
Member
in Bugs and Glitches
I keep digging through the forums but its nowhere to be found.

People know its broken right? Obviously, you do you type a word in and no search found despite the front page or second page having what you searched. Everyone knows the search function is broken so why isn't it fixed yet?

Comments

  • SacredFlairSacredFlair
    Mabinogi Rep: 675
    Posts: 41
    Member
    1. No one made a bug report about it 2. Many more things are broken, some since quite some years ago
  • ShoogShoog
    Mabinogi Rep: 5,535
    Posts: 883
    Member
    Yaranaika wrote: »
    I keep digging through the forums but its nowhere to be found.

    People know its broken right? Obviously, you do you type a word in and no search found despite the front page or second page having what you searched. Everyone knows the search function is broken so why isn't it fixed yet?

    Hello! Please provide some visual evidence (video) of this issue so that the report can be completed and forwarded. Also don't forget to include your ign and server for this report.

  • HazurahHazurah
    Mabinogi Rep: 3,570
    Posts: 444
    Member
    edited March 17, 2017
    The only thing that usually works there is using the composer name to search and the instrument used to filter

    the rest are either not working or not working properly
  • YaranaikaYaranaika
    Mabinogi Rep: 1,080
    Posts: 46
    Member
    Hazurah wrote: »
    The only thing that usually works there is using the composer name to search and the instrument used to filter

    the rest are either not working or not working properly

    I can agree to this, earlier today for HOURS the search function wasn't working it RARELY ever works normally you just type in a single word like "the" for example and you'd think you'd get hundreds of searches but sometimes it just doesn't do anything other times you could type in something like this "bells" and it'd be on the front or second page and it'll just say "no search results found" it normally does this but every blue moon it works. Half the time i try typing in Zelda and it gives ZERO results and other times it gives two or three. I feel like the system is really buggy in someway and i'm sure everyone can agree with me on this cause at least everyone in my guild agrees with this. I also try being cap sensitive with the search too which sometimes makes it work and other times doesn't.
    4Qu6vED.png
    Also heres a gif since recording a video is kind of.. too tedious right now for me i'm sure if someone else drops in this thread they'd do it. I just thought i'd report this bug since everyone complains about it in-game.




    Server: Tarlach
    IGN: Yaranaiika