Check out all of the details of this month's Patch Notes, featuring the March Quality of Life Update!
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Anyone having trouble getting into Ant Hell?

Mabinogi Rep: 2,420
Posts: 290
edited February 24, 2019 in General Chat
Every opening to get into that that I've located doesn't work like it should, laving a cloud of dust that can't be used as the entrance to Ant Hell. I'm trying to get int to kill 1 salamander so I can get an item for Campfire rank 5. Anyone else have this problem or is it just me?


  • Gaby5011Gaby5011
    Mabinogi Rep: 5,855
    Posts: 713
    Just stand on the dust cloud for a bit. Should fall straight through.
  • GretaGreta
    Mabinogi Rep: 51,785
    Posts: 6,975
    It sometimes works instantly and sometimes it doesn't work at all. Not sure if this is a glitch or some kind of RNG hidden behind it.
  • JJJJ
    Mabinogi Rep: 5,400
    Posts: 500
    I've had a few friends tell me about this, but whenever I went with them it worked. Maybe I'm a good luck charm?
  • TsumikkiTsumikki
    Mabinogi Rep: 1,200
    Posts: 102
    edited February 24, 2019
    If the cloud is glitched, abandon that channel and try again on another one. Still not sure if this is the solution or a mere coincidence.
  • ArjuneArjune
    Mabinogi Rep: 16,890
    Posts: 1,752
    Weird I just went and tried and dropped in on my first sandstorm cloud :0 I guess it's just being stubborn for some people
  • CrimsọnCrimsọn
    Mabinogi Rep: 64,405
    Posts: 8,894
    edited February 24, 2019
    If it doesn't work, try a different one in a different area. Make sure you are away from the oasis. I found many near there don't work very well.
  • CarlizeCarlize
    Mabinogi Rep: 2,840
    Posts: 190
    I have the same problem, it's been an issue for literally 4 years and I've never found a workaround for it. I used different channels, different days, different areas, all over a period of years whenever I felt like bothering. I think I spent probably a total of 6-8 hours just trying to get in. I remember I had a problem way back when I started the game in like g3 where I got lost in ant hell, and I don't know if I warped out or rebirthed out or some other weird way of leaving, but I think that might have messed it up? That's my guess at least. But I definitely think there's some characters that ant hell is just glitched and refuses to work for.
    The only way I was able to get in was to have a friend find it and drag me in via a pet, it worked immediately. From there I just set a warp imp and that's allowed me to reenter via that method, so if you've tried everything everyone else has said that may be your best bet.