Check out all of the details of this month's Patch Notes, featuring the Renovation Season 3 Update!
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Alexina's L-Rod Quest Bug

Mabinogi Rep: 200
Post: 1
edited April 26, 2017 in Bugs and Glitches
Keep getting Exploration quest Alexina's L-Rod quest whenever I grab a exploration quest from the quest board. Was told that this bug can be fixed.


  • KororeKorore
    Mabinogi Rep: 3,765
    Posts: 667
    You need a screenshot/video of it coming back after completion and your IGN/Server.
  • AlukinaAlukina
    Mabinogi Rep: 860
    Posts: 26

    I've reported this issue 4 times and every time I was told it's being worked on. It's been like 7 months since I've said anything and still not being fixed. This is the system log of me receiving the quest at random after changing channels. This picture was taken JULY 20th 2016 and was reported in a ticket on the same day.

    Can we please address this problem already?? It's highly irritating.
  • DaktaroDaktaro
    Mabinogi Rep: 3,335
    Posts: 282
    @Alukina ughh i know you already reported it many times and it's annoying Q~Q but to get rid of all excuses about this, i'd say make a new bugs and glitches thread in this new forums. this will cover the chance that no records were kept on bug reports from old forums when they got deleted. (i really hope some records were kept but y'know..)
    anyways. write it up well with all evidence you can get, ign, server etc. get the visual evidence of completing quest then receiving it again. make it a perfect bug report. make it so that there are no excuses for not fixing it based on the report. it will be easier if there's an official thread for it not incomplete tagged one. if someone's scrolling in here will probably ignore all threads tagged incomplete.
    i would do it myself but i.. never got that quest. think it's cuz i'm elf? and only humans get it? idk loool
  • MetaAetherMetaAether
    Mabinogi Rep: 600
    Posts: 3
    First, they ask you to follow some guidelines with this.
    Second, I've also had the problem for about a month and a half now since making a new character.

    The problem
    It's Alexina's L-rod Quest for Beginners, it doesn't go away.

    What is the issue?
    The issue is that even after completing the quest, the quest doesn't go away.
    It comes back and opens its own tab in your quest log. Frankly speaking, annoying.

    What steps must be taken for us to recreate the issue?
    Steps that I did which may be causing the issue:
    1. Create a new character.
    2. Get them to Alexina's L-rod Quest which is done after Continent Warping.
    3. Give it up, and change channels.

    What do you expect to happen instead?
    This should just give us an option for an Elf or Giant L-rod but doesn't work.
    Or rather for it to just go away.

    Quest Issue Part 1 -The video cuts after I change channels.
    Quest Issue Part 2 -Shows the next minute or so until getting it again.

    This is happening to my character Aethervixen on the Tarlach server.

    P.S - Should I send in a ticket along with making these posts?
  • GretaGreta
    Mabinogi Rep: 51,765
    Posts: 6,975
    edited March 28, 2017
    So much people made reports and Nexon staff was aware of this glitch YEAR AGO... But after we got new forums they have killed all glitch reports and whole list of bugs and glitches somewhere into abyss. And they still make this thread (Incomplete). SMH. They said they are looking into it YEAR AGO. Like OH MY GOD, is it really hard to fix that? Most game companies fix glitches within few weeks and Nexon can't even fix this little glitch? So embarrassing.
  • LenntLennt
    Mabinogi Rep: 300
    Posts: 5
    This was and is happening since soooo long ago. Well in my case it's not when I get a exploration quest but randomly but surely at least once a day
  • YokotiYokoti
    Mabinogi Rep: 960
    Posts: 37
    edited April 12, 2017
    The quest says to talk to Alexina, so I did. But she didn't respond with a answer like I thought she would. She literally just answered with her normal greeting...

    And then I give up the quest cause it's glitched, 15 minutes later I get the quest again...
    Help, I can't finish the quest and the quest is clogging up my quest tab.
  • AeolysAeolys
    Mabinogi Rep: 5,115
    Posts: 469
    This has been a known issue since the beginning of time. There has yet to be a fix for it yet. :/
    You can simply hit the give up button with no issues (except that it will still reappear again) if you feel like picking up any exploration quest.
  • TsumukuTsumuku
    Mabinogi Rep: 995
    Posts: 91
    If I'm understanding this correctly it seems more like a feature than a glitch. If you didn't tell it to skip the exploration tutorial it would make sense that it would comeback. I'm only going off what has been stated here. It interests me a bit that this would be an issue, I will attempt to recreate it and record it so that it can be confirmed or denied.

    If anyone that sees this plays on Alexina and I haven't posted back with a video yet, please send me a note to remind me. I'm at work right now, and may forget by the time that I'm home.
  • ShoogShoog
    Mabinogi Rep: 5,535
    Posts: 883
    It's a glitch that seems to happens to anyone, veteran and new players alike, even if they had already completed the quest. It continues to return unless you just ignore the quest and leave it be in your quest tab.
  • MeaveMeave
    Mabinogi Rep: 1,850
    Posts: 77
    I have the same problem. she is supposed to give L-Rods but doesn't and then I get it again in a few days I dont even ask for a quest scroll., and it keeps coming back
  • CKMoCKMo
    Mabinogi Rep: 500
    Posts: 8
    I get it everyday. It's quite an annoyance, especially when trying to do lich sketch quests. Is it a bug?
  • BelleBelle
    Mabinogi Rep: 1,480
    Posts: 39
    Ignores Alexina's quest......
  • EllisyaEllisya
    Mabinogi Rep: 5,525
    Posts: 485
    Sad thing is that...
    this is only NA server's glitch and suffering since few years ago.