Check out all of the details of this month's Patch Notes, featuring the Great Era of Commerce Part 2 Update! https://mabinogi.nexon.net/news/75598/great-era-of-commerce-part-2-patch-notes-july-28th
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Anyone else has this issue?

CalmWinterCalmWinter
Mabinogi Rep: 815
Posts: 26
Member
edited April 22, 2018 in Technical Support
Game freezing every 1 second or so.

https://gfycat.com/ShowyPhysicalBittern

That stuttering is not the video or anything, that's how the game behaves to me, freezing for 1 second every 1 second.

It's so frustrating, i can play AAA games without issues on this PC, but Mabinogi is so unoptimized it feels like if the game was running in a pentium I.

Since no one else seems to have mentioned this issue i was wondering if maybe it was fixed some way in the game options i don't know.

Comments

  • 3rdy3rdy
    Mabinogi Rep: 2,705
    Posts: 187
    Member
    try turning quest tracking off
    CalmWinter
  • CalmWinterCalmWinter
    Mabinogi Rep: 815
    Posts: 26
    Member
    3rdy wrote: »
    try turning quest tracking off

    Wonderful!!

    The stuttering disappeared completely!!!

    Thanks a lot!!