Check out all of the details of this month's Patch Notes, featuring the RE:Life Update! https://mabinogi.nexon.net/news/74016/re-life-patch-notes-april-28th-2022
[NEW MILLETIANS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.
If this is your first visit, be sure to check out the Nexon Forums Code of Conduct. You have to register before you can post, so you can log in or create a forum name above to proceed. Thank you for your visit!

Currently ingame... FOREVER!

LhakrymaLhakryma
Mabinogi Rep: 1,010
Posts: 44
Member
edited May 1, 2017 in Technical Support
Ok sometimes after I exit Mabi, the laucher still "feels" it running, and I cannot launch it again.

Now this wasn't a problem since I could just end the nexon process and the next time I start the launcher, it would let me launch Mabi no problem. But lately ending the process isn't fixing it... Other than restarting (which I can't do atm), idk how to fix it :(

Comments

  • LhakrymaLhakryma
    Mabinogi Rep: 1,010
    Posts: 44
    Member
    EDIT:
    After closing (clicking X) and running it again (from my taxkbar), the play button is suddenly orange and I can launch Mabi...

    I have no idea what happened, or why it suddenly lets me launch it.
  • BlissfulkillBlissfulkill
    Mabinogi Rep: 24,270
    Posts: 2,789
    Member
    Control+Alt+Delete allows you to go and run task manager, which you can then find the process of client*32 and stop it from running.
    TheNyanCat[Deleted User]
  • LhakrymaLhakryma
    Mabinogi Rep: 1,010
    Posts: 44
    Member
    The process disappears after I exit the game, but the launcher still thinks that the game is running, that's the problem
  • hontoowarihontoowari
    Mabinogi Rep: 1,165
    Posts: 57
    Member
    I get that issue sometimes too, and some days it can take an hour or so to register that i'm no longer in the server. I know in the past people actually did get stuck like that forever until they contacted NX support that is.
  • YokkaichiYokkaichi
    Mabinogi Rep: 3,145
    Posts: 323
    Member
    Same problem happens to me too. What I do is log out and then log back in. That usually makes the Play button appear again. If that doesn't work, I restart the launcher.
  • LhakrymaLhakryma
    Mabinogi Rep: 1,010
    Posts: 44
    Member
    hontoowari wrote: »
    I get that issue sometimes too, and some days it can take an hour or so to register that i'm no longer in the server. I know in the past people actually did get stuck like that forever until they contacted NX support that is.

    Good old black robes! :D
  • BlissfulkillBlissfulkill
    Mabinogi Rep: 24,270
    Posts: 2,789
    Member
    If you are using steam, you can use task manager to close it. Or you can wait till it registers that you are offline, which lags a bit between when I actually get off.
  • SeyrenLKSeyrenLK
    Mabinogi Rep: 745
    Posts: 22
    Member
    Control+Alt+Delete allows you to go and run task manager, which you can then find the process of client*32 and stop it from running.

    CTRL + Shift + ESC*
    *walks away*
  • AquasolAquasol
    Mabinogi Rep: 5,245
    Posts: 440
    Member, Volunteer Forum Moderator
    Lhakryma wrote: »
    Ok sometimes after I exit Mabi, the laucher still "feels" it running, and I cannot launch it again.

    Now this wasn't a problem since I could just end the nexon process and the next time I start the launcher, it would let me launch Mabi no problem. But lately ending the process isn't fixing it... Other than restarting (which I can't do atm), idk how to fix it :(

    Have the Launcher exit, give it a few seconds, and relaunch it, which should fix the issue since the entire program itself will reboot.
  • BlissfulkillBlissfulkill
    Mabinogi Rep: 24,270
    Posts: 2,789
    Member
    edited May 1, 2017
    SeyrenLK wrote: »
    Control+Alt+Delete allows you to go and run task manager, which you can then find the process of client*32 and stop it from running.

    CTRL + Shift + ESC*
    *walks away*

    Oh, did not know that.

    *Attempts to, but realized that the escape key is also on the left side with shift and control

    :s

    What am I suppose to do, push Shift+Control next to the enter key? Preposterous.
  • NegumikoNegumiko
    Mabinogi Rep: 8,840
    Posts: 1,157
    Member
    edited May 2, 2017
    hontoowari wrote: »
    I get that issue sometimes too, and some days it can take an hour or so to register that i'm no longer in the server. I know in the past people actually did get stuck like that forever until they contacted NX support that is.

    The Steam Launcher has never had this kind of issue before and I keep Steam running all the time. Some of us want to farm events before they end and issues like that are just a waste of time. Nexon Launcher is on my laptop as I can't always be near my main computer to play and it loads much slower then Steam.
  • AmelinaAmelina
    Mabinogi Rep: 1,400
    Posts: 112
    Member
    edited May 8, 2017
    My friend was stuck like that for a long time, he even restarted the whole computer, literally shut it off and back on! And it STILL!!! Said "Currently in Game"

    Excuse me but WHAT, that's impossible. Nexon Launcher has caused more issues than help, he almost quit had it not been cause it turned orange after he said that. And I'm pretty sure there are others who have actually quit due to it, and this game can't keep having people quit it.

    Direct Launch was never an issue.
  • MaugreMaugre
    Mabinogi Rep: 785
    Posts: 17
    Member
    I get this too. Until it's fixed, pretty much just have to completely close the launcher and reopen it...
  • TNinjaTNinja
    Mabinogi Rep: 9,145
    Posts: 1,167
    Member
    Ok I've had it with this, "thing". Aboination of a launcher of theirs.
    18423932_1249020108548597_5545649199067750384_n.jpg?oh=201f62b2694e1ce8f2f47662452cc4ee&oe=59ABEC36

    I'll let you on a secret.



    I'm actually not currently in-game.
  • GretaGreta
    Mabinogi Rep: 51,755
    Posts: 6,972
    Member
    Kk.
  • FalcondaeFalcondae
    Mabinogi Rep: 1,555
    Posts: 158
    Member
    This has actually been a recurring issue as of late for me as well, some times the launcher even crashing itself and just kicking me off before I even get to the Mabi window. Was there an update to the launcher we are unaware of, or is this a glitch that started very recently? Post Homestead event was when this started happening to me.
  • DewdropmonDewdropmon
    Mabinogi Rep: 400
    Posts: 11
    Member
    This just happened to me too. I haven't been in-game since about 11 last night EST.
  • AxelrodAxelrod
    Mabinogi Rep: 2,165
    Posts: 87
    Member
    Steam thought I was running Mabinogi when I wasn't. Had to end Steam's process and reboot it.

    Bring back direct launch. Seriously.
    Shadoe
  • ShadoeShadoe
    Mabinogi Rep: 3,090
    Posts: 241
    Member
    When you say close the launcher, do you mean steam? Because it stills says I'm logged in the next time I open steam.
  • FoxgirlkatieFoxgirlkatie
    Mabinogi Rep: 2,055
    Posts: 156
    Member
    prntscr.com/fbi7qd

    seriously this is so stupid how this exists. because its really getting on my nerves to the point that once i get my new Computer in a few weeks im never touching your garbage launcher again.

    Seriously Fix it or give us direct launch back.